Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005984TestLinkTest Specificationpublic2013-10-22 02:062013-11-17 09:53
Reporterredpiyo 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWindowsOSXPOS VersionPro SP3
Product Version1.9.7 (2013 Q2 - bug fixing) 
Fixed in Version1.9.9 (2013 Q4 - bug fixing) 
Summary0005984: Test Specification Link Requirements Icon does not appears after saving new test case
Description1) Create a new Test Specifications
2) Goto save the test case after data entry
3) The test case is saved and observe it has appear on the test case tree on the left panel
4) The link requirement icon does not show
5) Select the newly created test case from the tree to reload the test case, the link icon can now be seen
Steps To ReproduceRefer to description
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filesjpg file icon TestLink - Mozilla Firefox_2013-10-22_09-59-33.jpg [^] (121,336 bytes) 2013-10-22 02:06


jpg file icon TestLink 1.9.jpg [^] (351,305 bytes) 2013-10-28 08:28

- Relationships
child of 0005897closedfman Availables hot-fixes for 1.9.8 & How To get full fixed package from gitorious 

-  Notes
(0019858)
fman (administrator)
2013-10-22 08:38

upgrade to 1.9.8 and retest
(0019867)
fman (administrator)
2013-10-22 14:00

The minimun effort requested is to do a new fresh install that has nothing to do with your production env.
If you can not do that, then I will close as unable to reproduce.
(0019887)
redpiyo (reporter)
2013-10-28 08:29

I have tried with 1.9.8 on a playground environment and can see the issue is still persistent.
(0019902)
fman (administrator)
2013-10-29 19:17

https://gitorious.org/testlink-ga/testlink-code/commit/d4d96e4352337301544ad365b29995b10dc68813 [^]
(0020064)
fman (administrator)
2013-11-17 09:53

1.9.9 Released

- Issue History
Date Modified Username Field Change
2013-10-22 02:06 redpiyo New Issue
2013-10-22 02:06 redpiyo File Added: TestLink - Mozilla Firefox_2013-10-22_09-59-33.jpg
2013-10-22 08:38 fman Note Added: 0019858
2013-10-22 08:39 fman Status new => feedback
2013-10-22 10:33 redpiyo Note Added: 0019860
2013-10-22 10:33 redpiyo Status feedback => new
2013-10-22 14:00 fman Note Added: 0019867
2013-10-22 14:00 fman Status new => resolved
2013-10-22 14:00 fman Resolution open => unable to reproduce
2013-10-22 14:00 fman Assigned To => fman
2013-10-28 08:24 redpiyo Note Deleted: 0019860
2013-10-28 08:28 redpiyo File Added: TestLink 1.9.jpg
2013-10-28 08:29 redpiyo Note Added: 0019887
2013-10-28 08:29 redpiyo Status resolved => assigned
2013-10-28 08:29 redpiyo Resolution unable to reproduce => reopened
2013-10-29 19:16 fman Fixed in Version => 1.9.9 (2013 Q4 - bug fixing)
2013-10-29 19:17 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-10-29 19:17 fman Note Added: 0019902
2013-10-29 19:17 fman Status assigned => resolved
2013-10-29 19:17 fman Resolution reopened => fixed
2013-10-29 19:18 fman Relationship added child of 0005897
2013-11-17 09:53 fman Note Added: 0020064
2013-11-17 09:53 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker