Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005958TestLinkTest Execution - Bulk Modepublic2013-10-05 10:232013-11-17 09:53
Reporterfman 
Assigned Tofman 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.8 (2013 Q3 - bug fixing) 
Fixed in Version1.9.9 (2013 Q4 - bug fixing) 
Summary0005958: Test Execute Bulk Mode - Crash with DB Error
DescriptionHappens due to syntax mistake on Smarty Template.
TagsNo tags attached.
Database (MySQL,Postgres,etc)ANY
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0005897closedfman Availables hot-fixes for 1.9.8 & How To get full fixed package from gitorious 

-  Notes
(0020079)
fman (administrator)
2013-11-17 09:53

1.9.9 Released

- Issue History
Date Modified Username Field Change
2013-10-05 10:23 fman New Issue
2013-10-05 10:23 fman Status new => assigned
2013-10-05 10:23 fman Assigned To => fman
2013-10-05 10:37 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-10-05 10:37 fman Status assigned => resolved
2013-10-05 10:37 fman Fixed in Version => 1.9.9 (2013 Q4 - bug fixing)
2013-10-05 10:37 fman Resolution open => fixed
2013-10-05 10:38 fman Relationship added child of 0005897
2013-11-17 09:53 fman Note Added: 0020079
2013-11-17 09:53 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker