Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005950TestLinkExport/Importpublic2013-10-01 12:592014-12-31 14:22
Reporterfvaliente 
Assigned Tofman 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.7 (2013 Q2 - bug fixing) 
Fixed in Version1.9.13 (2015 #1) 
Summary0005950: Images are not exported in Word
DescriptionWhen exporting a test description document with all steps, images are not displayed in Word
TagsIMAGES ON REPORTS
Database (MySQL,Postgres,etc)PG
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
related to 0006351closedfman Images in Test Cases not Exported for Word/OpenOffice Document 

-  Notes
(0019735)
fman (administrator)
2013-10-01 16:29

details are not eough for any kind of analisys.
no indication is images has been uploaded using web rich editor or uploaded via standar tl attachment management feature

without feedback no action will be taken
in addition feedback that indicate if some searches has been done on www.teamst.org is mandatory
(0020161)
fvaliente (reporter)
2013-12-06 16:16

It is not possible to copy from word to testlink an image.jpeg created with Paint. This is a regression because it was possible in previous version.
On the other side, if Testlink already created test contains an image (which was imported by copy and past of a paint created jpeg in previous version), when we export in Word or Html, image are not displayed.
(0020162)
fman (administrator)
2013-12-06 16:57

copy and paste is not managed by TestLink but for CKEDITOR => solution has to be searched on CKEDITOR site
in addition issue scope is changing what is not our standard procedure to manage issues
(0020384)
Morpheus972 (reporter)
2014-02-04 16:53

In the same way, if using fckeditor (or ckeditor) and its upload feature, images are not available in Word exported reports.
On Microsoft Word, the images' links refer to D:\upload_area\userfiles\image\capture1.png if the word document was saved in a directory on D:\ and if "\upload_area\userfiles\image\" was configured as file repository for the editor (fckeditor or ckeditor)
(0021981)
fman (administrator)
2014-10-18 17:20

http://forum.testlink.org/viewtopic.php?f=22&t=7098 [^]

- Issue History
Date Modified Username Field Change
2013-10-01 12:59 fvaliente New Issue
2013-10-01 16:29 fman Note Added: 0019735
2013-12-06 16:16 fvaliente Note Added: 0020161
2013-12-06 16:57 fman Note Added: 0020162
2014-02-04 16:53 Morpheus972 Note Added: 0020384
2014-10-18 13:43 fman Relationship added related to 0006351
2014-10-18 17:20 fman Note Added: 0021981
2014-10-18 17:21 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2014-10-18 17:21 fman Status new => resolved
2014-10-18 17:21 fman Fixed in Version => 1.9.13 (2015 #1)
2014-10-18 17:21 fman Resolution open => fixed
2014-10-18 17:21 fman Assigned To => fman
2014-10-18 17:21 fman Tag Attached: IMAGES ON REPORTS
2014-12-31 14:22 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker