Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005916TestLinkGUIpublic2013-09-13 06:392013-11-17 09:53
Reportergianmaria 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSCENTOSOS Version6.3 final
Product Version1.9.8 (2013 Q3 - bug fixing) 
Fixed in Version1.9.9 (2013 Q4 - bug fixing) 
Summary0005916: It's impossible to login with browser set to italian language (or other language <> english)
DescriptionIf i set any kind of browsers to italian language I can't login.
If I change language to english I can login.
Steps To ReproduceI try to log in.
I add user and password.
I click on login.
Tl go back to the login page
Additional InformationNo error on apache log.
Under audits.log I see OK on the login.
Added tl log.
TagsNo tags attached.
Database (MySQL,Postgres,etc)Mysql 5.6.10
BrowserAny
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filestxt file icon logs.txt [^] (6,536 bytes) 2013-09-13 06:39 [Show Content]

- Relationships
child of 0005897closedfman Availables hot-fixes for 1.9.8 & How To get full fixed package from gitorious 

-  Notes
(0019617)
mbar (reporter)
2013-09-13 10:30
edited on: 2013-09-13 15:43

Same in Polish language

(0019619)
fman (administrator)
2013-09-13 18:23

https://gitorious.org/testlink-ga/testlink-code/commit/eb4b9247645e415a95378e5d5b07f8fda7ee11ce [^]

please get fix, retest and provide feedback
(0019684)
gest (reporter)
2013-09-20 08:25

Works for me, thanks!
(0020085)
fman (administrator)
2013-11-17 09:53

1.9.9 Released

- Issue History
Date Modified Username Field Change
2013-09-13 06:39 gianmaria New Issue
2013-09-13 06:39 gianmaria File Added: logs.txt
2013-09-13 10:30 mbar Note Added: 0019617
2013-09-13 15:43 fman Note Edited: 0019617 View Revisions
2013-09-13 18:20 fman Summary It's impossible to login with browser set to italian language => It's impossible to login with browser set to italian language (or other language <> english)
2013-09-13 18:22 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-09-13 18:23 fman Note Added: 0019619
2013-09-13 18:23 fman Status new => resolved
2013-09-13 18:23 fman Resolution open => fixed
2013-09-13 18:23 fman Assigned To => fman
2013-09-13 18:23 fman Relationship added child of 0005897
2013-09-20 08:25 gest Note Added: 0019684
2013-09-20 09:39 fman Fixed in Version => 1.9.9 (2013 Q4 - bug fixing)
2013-11-17 09:53 fman Note Added: 0020085
2013-11-17 09:53 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker