Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005739TestLinkFilters - Test Specificationpublic2013-05-27 06:272013-09-08 17:55
Reporteryanivkaul 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.6 (2013 Q1 - bug fixing) 
Fixed in Version1.9.8 (2013 Q3 - bug fixing) 
Summary0005739: Test Specification Filters - Add option to filter by 'NO keywords'
DescriptionIt appears I can filter by [Any] keyword, or a specific keyword, but not by 'NO keywords' - which I'd like to do in order to catch test cases who do not have a keyword attached to them.
Steps To ReproduceGo to 'Test Specification', try to filter test cases who do not have a keyword attached to them.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
duplicate of 0005608closedfman Filter test cases with keyword = empty 
child of 0005731closedfman Availables hot-fixes for 1.9.7 & How To get full fixed package from gitorious 

-  Notes
(0019054)
fman (administrator)
2013-05-28 21:39

http://gitorious.org/testlink-ga/testlink-code/commit/26719ef9f5beea25ab92005111ae7fc1a2eb67cc [^]
(0019055)
fman (administrator)
2013-05-28 21:39

please get changes, test and provide feedback
(0019202)
fman (administrator)
2013-07-03 04:58

anyway, no more user feedback
(0019551)
fman (administrator)
2013-09-08 17:55

1.9.8 released

- Issue History
Date Modified Username Field Change
2013-05-27 06:27 yanivkaul New Issue
2013-05-27 08:59 fman Severity minor => feature request
2013-05-27 21:27 fman Relationship added related to 0005224
2013-05-27 21:28 fman Relationship deleted related to 0005224
2013-05-28 21:37 fman Category Filters => Filters - Test Specification
2013-05-28 21:37 fman Summary Cannot filter by 'NO keywords' => Test Specification Filters - Add option to filter by 'NO keywords'
2013-05-28 21:39 fman Note Added: 0019054
2013-05-28 21:39 fman Note Added: 0019055
2013-05-28 21:39 fman Assigned To => fman
2013-05-28 21:39 fman Status new => feedback
2013-05-28 21:40 fman Relationship added child of 0005731
2013-05-29 20:28 fman Relationship added duplicate of 0005608
2013-07-03 04:58 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-07-03 04:58 fman Note Added: 0019202
2013-07-03 04:58 fman Status feedback => resolved
2013-07-03 04:58 fman Fixed in Version => 1.9.8 (2013 Q3 - bug fixing)
2013-07-03 04:58 fman Resolution open => fixed
2013-09-08 17:55 fman Note Added: 0019551
2013-09-08 17:55 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker