Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005734TestLinkBug Tracking System - Redmine Integrationpublic2013-05-24 05:212013-09-08 17:56
ReporterFoma560 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSMintOS Version
Product Version1.9.7 (2013 Q2 - bug fixing) 
Fixed in Version1.9.8 (2013 Q3 - bug fixing) 
Summary0005734: Cant create new bug - subject is too long
DescriptionTry to create Redmine bug for test case from testlink gui.
At popup window:
Create REDMINE Ticket FAILURE => redmine::_requesturl:http://tasker/ [^] - response:Array - content: <?xml version="1.0" encoding="UTF-8"?><errors type="array"><error>Subject is too long (maximum is 255 characters)</error></errors> - serialized issue:N;

TagsNo tags attached.
Database (MySQL,Postgres,etc)MySql
BrowserFirefox, Chrome
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0005731closedfman Availables hot-fixes for 1.9.7 & How To get full fixed package from gitorious 

-  Notes
(0019010)
fman (administrator)
2013-05-24 13:22

your description is not complete because this do not happens always.
We are going to limit size when writting, but if next time you are kindly enough to provide full details to reproduce will be a lot better.
(0019023)
fman (administrator)
2013-05-25 10:54

http://gitorious.org/testlink-ga/testlink-code/commit/ec289aba51b635905e9a42b9345e4006b13057fd [^]
(0019076)
fman (administrator)
2013-05-31 17:39

no more user feedback
(0019565)
fman (administrator)
2013-09-08 17:56

1.9.8 released

- Issue History
Date Modified Username Field Change
2013-05-24 05:21 Foma560 New Issue
2013-05-24 13:22 fman Note Added: 0019010
2013-05-25 10:54 fman Note Added: 0019023
2013-05-25 10:54 fman Assigned To => fman
2013-05-25 10:54 fman Status new => feedback
2013-05-25 10:55 fman PHP Version 5 =>
2013-05-25 10:55 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-05-25 10:55 fman Fixed in Version => 1.9.8 (2013 Q3 - bug fixing)
2013-05-25 10:57 fman Relationship added child of 0005731
2013-05-31 17:39 fman Note Added: 0019076
2013-05-31 17:39 fman Status feedback => resolved
2013-05-31 17:39 fman Resolution open => fixed
2013-09-08 17:56 fman Note Added: 0019565
2013-09-08 17:56 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker