Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005725TestLinkTest Spec. - Test Case Stepspublic2013-05-19 09:332013-05-22 20:55
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.6 (2013 Q1 - bug fixing) 
Fixed in Version1.9.7 (2013 Q2 - bug fixing) 
Summary0005725: Test Case Step - Create / Modify - Add new button 'Save & Exit'
DescriptionTill now when you create or edit a Step, after saving the GUI remained on the edit mode, making a little bit hard to give a right idea of how changes will be displayed.

A new button has been added: Save & Exit, that will return GUI to the view Test Case mode.

Because this operations has no impact on test spec tree, refresh of tree will not be done.
TagsTO BE FIXED on 2.0
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
(0018981)
fman (administrator)
2013-05-19 09:34

http://gitorious.org/testlink-ga/testlink-code/commit/ffb6e5128080f0f715db4d7a571b2b7f950bd13a [^]

- Issue History
Date Modified Username Field Change
2013-05-19 09:33 fman New Issue
2013-05-19 09:33 fman Status new => assigned
2013-05-19 09:33 fman Assigned To => fman
2013-05-19 09:34 fman Note Added: 0018981
2013-05-19 09:34 fman Tag Attached: TO BE FIXED on 2.0
2013-05-19 09:35 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-05-19 09:35 fman Status assigned => resolved
2013-05-19 09:35 fman Fixed in Version => 1.9.7 (2013 Q2 - bug fixing)
2013-05-19 09:35 fman Resolution open => fixed
2013-05-22 20:55 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker