Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005704TestLinkUser Interface Generalpublic2013-05-10 20:182013-05-22 20:57
Reporterjenny.mesat 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWINDOWS 7OSOS Version
Product Version 
Fixed in Version1.9.7 (2013 Q2 - bug fixing) 
Summary0005704: 1.9.7 (PREVIEW) - When user changes his/her language - wrong password message appears
DescriptionWhen a user try to change his/her language settings,
message "Wrong old password", is displaying after click on save
Steps To Reproducein the attachment are the steps to reproduce this incident
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browserchrome and IE
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Filesdocx file icon change the language.docx [^] (94,953 bytes) 2013-05-10 20:18

- Relationships

-  Notes
(0018932)
fman (administrator)
2013-05-11 08:02
edited on: 2013-05-11 08:07

I hope you are not going to kill us each time you open an issue uploading a word document, because it will make impossible to provide you support.
One image is worth 1000 words is not always true and this is the case.

They I request is a test case:

1. Install latest code from gitorious
2. create a test project (TP0001)
3. AS ADMIN create a new user XXX, set language to whatever you want
4. LOGOUT
5. Login as XXX
6. access my settings
7. change language, save
6. You get a message 'Wrong password'

Clear, simpler, no need of uploading word (thing that I fight against on my regular work with the users)

(0018933)
fman (administrator)
2013-05-11 08:22

typo error reak instead of break

- Issue History
Date Modified Username Field Change
2013-05-10 20:18 jenny.mesat New Issue
2013-05-10 20:18 jenny.mesat File Added: change the language.docx
2013-05-11 08:02 fman Note Added: 0018932
2013-05-11 08:06 fman Summary in the versiĆ³n 1.9.7 (Q2 2013 Fixes), When you change the language the system displays: Wrong old password, when clicking on Sa => 1.9.7 (Q2 2013 Fixes) - When user changes his/her language - wrong password message appears
2013-05-11 08:06 fman Description Updated View Revisions
2013-05-11 08:07 fman Note Edited: 0018932 View Revisions
2013-05-11 08:22 fman Note Added: 0018933
2013-05-11 08:22 fman Status new => resolved
2013-05-11 08:22 fman Resolution open => fixed
2013-05-11 08:22 fman Assigned To => fman
2013-05-11 08:23 fman Product Version 1.9.6 (2013 Q1 - bug fixing) =>
2013-05-11 08:23 fman Fixed in Version => 1.9.7 (2013 Q2 - bug fixing)
2013-05-11 08:23 fman Summary 1.9.7 (Q2 2013 Fixes) - When user changes his/her language - wrong password message appears => 1.9.7 (PREVIEW) - When user changes his/her language - wrong password message appears
2013-05-22 20:57 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker