Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005669TestLinkTest Executepublic2013-04-30 09:402013-05-01 15:01
Reportergapiro 
Assigned Tofman 
PriorityhighSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformIISOSWINDOWSOS VersionServer 2009
Product Version1.9.6 (2013 Q1 - bug fixing) 
Fixed in Version1.9.7 (2013 Q2 - bug fixing) 
Summary0005669: Test Execution not updating the colours/numbers on the tree
DescriptionThis is essentially a duplicate of 0005132 but seen on 1.9.6 (ie Post previous fix)

The colours and number of results on the execution tree are not updating for some users.
This has been observed on both Chrome and Firefox


This has been observed by other testlink users ( a quick search on forum showed
http://teamst.org/forum/viewtopic.php?f=11&t=7311&p=17908&hilit=execution+tree&sid=567175686e3125964977b3fd479d06ea#p17908 [^] for example)
Steps To ReproduceNavigate to test execution
Execute a test with any result ( eg Passed)
Test case shows appropriate result and colour header in the right hand pane. The tree does a redraw but does _NOT_ update the colour and the test result count
Additional InformationWe recently upgraded from 1.9.0 to 1.9.6. This has only been seen since then.

We are using one custom execution field ( as per the examples in custom_config custom_css and the locale etc)
Confirm the php.ini timers have been set to high values ( max_execution_time = 1800 , max_input_time = 1800 etc)
TagsNo tags attached.
Database (MySQL,Postgres,etc)mySQL
BrowserChrome, Firefox
PHP Version5.3.6
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
duplicate of 0005656closedfman Test Execution entries not updating color when saved 

-  Notes
(0018800)
fman (administrator)
2013-04-30 13:35

Give a look to related issue, and look for duplicates before reporting
(0018802)
gapiro (reporter)
2013-04-30 13:36

Thanks. Will look at it. I had searched for duplicates (hence how I found the original issue 0005132) but clearly missed the linked one.
(0018823)
gapiro (reporter)
2013-05-01 14:23

Confirm fixed in latest gitorious build.
(0018826)
fman (administrator)
2013-05-01 15:01

great!

- Issue History
Date Modified Username Field Change
2013-04-30 09:40 gapiro New Issue
2013-04-30 13:34 fman Relationship added duplicate of 0005656
2013-04-30 13:35 fman Note Added: 0018800
2013-04-30 13:36 gapiro Note Added: 0018802
2013-04-30 16:38 fman Status new => feedback
2013-05-01 14:23 gapiro Note Added: 0018823
2013-05-01 14:23 gapiro Status feedback => new
2013-05-01 15:01 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-05-01 15:01 fman Note Added: 0018826
2013-05-01 15:01 fman Status new => closed
2013-05-01 15:01 fman Assigned To => fman
2013-05-01 15:01 fman Resolution open => fixed
2013-05-01 15:01 fman Fixed in Version => 1.9.7 (2013 Q2 - bug fixing)



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker