Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005656TestLinkTest Executepublic2013-04-24 14:172013-05-22 20:58
Reporterblokhasie 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformLinuxOSCentosOS Version6.3
Product Version1.9.6 (2013 Q1 - bug fixing) 
Fixed in Version1.9.7 (2013 Q2 - bug fixing) 
Summary0005656: Test Execution entries not updating color when saved
DescriptionFor a specific plan, platform and build, some test cases do not change color (red/green/blue) when saving an execution with a selected status.
Steps To ReproduceSelect a test case on the bottom left of the Test Execution page. Select a result on the right pane at the bottom and Save. The right pane accurately shows the result as chosen after Save, but Treeview on the left does not reflect the color (stays gray).
Additional InformationThis was noticed by our users since we've upgraded from 1.9.3 to 1.9.6

The upgrade was done sequencially (1.9.3 -> .4 -> .5 -> .6) following the exact instructions for each upgrade.

There are no errors in the Events view.

We have tried new platforms, new builds

The colors are enabled in testlink-1.9.6/config.inc.php
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserChrome / IE
PHP Version5.33
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
has duplicate 0005669closedfman Test Execution not updating the colours/numbers on the tree 

-  Notes
(0018762)
blokhasie (reporter)
2013-04-24 14:33

This issue is fixed on the latest 1.9.7-GA on gitorious.

- Issue History
Date Modified Username Field Change
2013-04-24 14:17 blokhasie New Issue
2013-04-24 14:33 blokhasie Note Added: 0018762
2013-04-24 15:35 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-04-24 15:35 fman Status new => resolved
2013-04-24 15:35 fman Fixed in Version => 1.9.7 (2013 Q2 - bug fixing)
2013-04-24 15:35 fman Resolution open => fixed
2013-04-24 15:35 fman Assigned To => fman
2013-04-30 13:34 fman Relationship added has duplicate 0005669
2013-05-22 20:58 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker