Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005613TestLinkBug Tracking System - Redmine Integrationpublic2013-04-07 09:282013-05-22 20:59
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.6 (2013 Q1 - bug fixing) 
Fixed in Version1.9.7 (2013 Q2 - bug fixing) 
Summary0005613: Redmine Create issue from Testlink - Allow setting of issues attributes through XML configuration
DescriptionSee related issue
TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0005610closedfman Redmine Create issue from Testlink - blocked due to Redmine MANDATORY Fields 
child of 0005551closedfman Availables hot-fixes for 1.9.6 & How To get full fixed package from gitorious 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-04-07 09:28 fman New Issue
2013-04-07 09:28 fman Status new => assigned
2013-04-07 09:28 fman Assigned To => fman
2013-04-07 09:28 fman Relationship added child of 0005610
2013-04-07 09:28 fman Relationship added child of 0005551
2013-04-07 09:34 fman Status assigned => resolved
2013-04-07 09:34 fman Fixed in Version => 1.9.7 (2013 Q2 - bug fixing)
2013-04-07 09:34 fman Resolution open => fixed
2013-05-22 20:59 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker