Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005604TestLinkUser Interface Customizationpublic2013-04-02 09:082013-05-22 20:59
ReporterRalf Eberhardt 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSUbuntuOS Version12.04
Product Version1.9.6 (2013 Q1 - bug fixing) 
Fixed in Version1.9.6 (2013 Q1 - bug fixing) 
Summary0005604: Company Logo is missing
DescriptionAfter upgrade from 1.9.5 to 1.9.6 the customized company_logo is no longer shown on the web pages.
Steps To ReproducePlace a new image test.png in the folder gui/themes/default/images in the testlink folder
and set the variable $tlCfg->company_logo = 'test.png' (This worked as expected in 1.9.5)

The image is not shown in the login page and on all other pages as well.

Additional InformationThe html source code shows instead of the link to the logo file only a link to
the image folder, the name of the file is missing (empty).

I customized also the variable $tlCfg->document_generator->company_logo with the same image and in the generated documents the logo is shown as expected.
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
BrowserIE 8
PHP Version5.3
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
(0018611)
fman (administrator)
2013-04-02 21:05

Since 1.9.6

There are these new config options
$tlCfg->logo_login = ;
$tlCfg->logo_navbar = ;

Just one line below the original
$tlCfg->company_logo = 'company_logo.png';

that is deprecated.

- Issue History
Date Modified Username Field Change
2013-04-02 09:08 Ralf Eberhardt New Issue
2013-04-02 21:05 fman Note Added: 0018611
2013-04-02 21:05 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-04-02 21:05 fman Status new => resolved
2013-04-02 21:05 fman Fixed in Version => 1.9.6 (2013 Q1 - bug fixing)
2013-04-02 21:05 fman Resolution open => fixed
2013-04-02 21:05 fman Assigned To => fman
2013-05-22 20:59 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker