Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005589TestLinkReports - Test Cases with Custom Fields set on Executionpublic2013-03-24 18:152013-05-22 20:59
Reporterfman 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.6 (2013 Q1 - bug fixing) 
Fixed in Version1.9.7 (2013 Q2 - bug fixing) 
Summary0005589: Values for Custom Fields of type date and datetime are not formatted
DescriptionSeems that implementation is just a blind get of CF values from database
Steps To ReproduceCreate a CF of type date, to be used on execution on Test Case
Assign to test project
Execute a Test Case and assign a value to CF
Then go to report and see how the date is displayed (seems to be UNIX TIME representation)
TagsTO BE FIXED on 2.0
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-03-24 18:15 fman New Issue
2013-03-24 18:51 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-03-24 18:51 fman Status new => resolved
2013-03-24 18:51 fman Fixed in Version => 1.9.7 (2013 Q2 - bug fixing)
2013-03-24 18:51 fman Resolution open => fixed
2013-03-24 18:51 fman Assigned To => fman
2013-03-24 18:52 fman Tag Attached: TO BE FIXED on 2.0
2013-05-22 20:59 fman Status resolved => closed
2015-06-21 16:02 fman Category Report - Test Cases with Custom Fields set on Execution => Reports - Test Cases with Custom Fields set on Execution



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker