Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005564TestLinkUser Interface Generalpublic2013-03-15 13:422013-05-26 18:50
ReporterBGerosa 
Assigned Tofman 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.5 (2012 Q4 - bug fixing) 
Fixed in Version1.9.7 (2013 Q2 - bug fixing) 
Summary0005564: When login name is ok but password is ko, feedback message is 'ok'
DescriptionError in translation when there is an error in login
In the spanish translation of Testlink 1.9.5 when you make a mistake in the username or password, the error message says "ok".
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserFirefox
PHP Version5.4
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon 2013-03-15 10_31_35-.png [^] (35,466 bytes) 2013-03-15 13:42

- Relationships
child of 0005551closedfman Availables hot-fixes for 1.9.6 & How To get full fixed package from gitorious 

-  Notes
(0018448)
fman (administrator)
2013-03-15 18:47

what is the error in translation ?
do you have tested in english a got the right message ?
may be the issue is that message is wrong ?

update to 1.9.6 and retest
(0018449)
fman (administrator)
2013-03-15 18:56

there is no error in translation, same things happens on english, is a bad message
Same thing happens on 1.9.6

- Issue History
Date Modified Username Field Change
2013-03-15 13:42 BGerosa New Issue
2013-03-15 13:42 BGerosa File Added: 2013-03-15 10_31_35-.png
2013-03-15 18:47 fman Note Added: 0018448
2013-03-15 18:56 fman Note Added: 0018449
2013-03-15 19:09 fman Summary Error in translation when there is an error in login => When login name is ok but password is ko, feedback message is 'ok'
2013-03-15 19:09 fman Description Updated View Revisions
2013-03-15 19:19 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-03-15 19:19 fman Status new => resolved
2013-03-15 19:19 fman Fixed in Version => 1.9.7 (2013 Q2 - bug fixing)
2013-03-15 19:19 fman Resolution open => fixed
2013-03-15 19:19 fman Assigned To => fman
2013-03-15 19:19 fman Relationship added child of 0005551
2013-05-26 18:50 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker