Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005551TestLinkAvailable Fixespublic2013-03-09 19:072013-09-08 17:52
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.6 (2013 Q1 - bug fixing) 
Fixed in Version1.9.7 (2013 Q2 - bug fixing) 
Summary0005551: Availables hot-fixes for 1.9.6 & How To get full fixed package from gitorious
DescriptionAvailables hot-fixes for 1.9.6


Get latest package with all fixes from gitorious, using wget
wget http://gitorious.org/testlink-ga/testlink-code/archive-tarball/testlink_1_9 [^]



Please do not add any note to this issue.
No request for help, no request for explanations
Thanks a lot
TagsNo tags attached.
Database (MySQL,Postgres,etc)ANY
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
parent of 0005553closedfman var_dump with jira credentials 
parent of 0005562closedfman Test Cases created per User - toolbar refresh button breaks filter behaivour 
parent of 0005564closedfman When login name is ok but password is ko, feedback message is 'ok' 
parent of 0005310closedfman Execution Config - convert options into rights 
parent of 0005565closedfman Integration Via Database - Information about bug is not displayed on table, on execution feature 
parent of 0005566closedfman "Assigned to" does not work in "test execution" page 
parent of 0005572closedfman Filter by Platforms - Wrong test case state count in test plan execution 
parent of 0005573closedfman test cases assign to platform A show up in "test plan report" for All platforms 
parent of 0005587closedfman Duplicate/Copy Role feature 
parent of 0005588closedfman Add Custom Fields (only for test cases) used on EXECUTION to the report 
parent of 0005596closedfman Mantis Bug generation from testlink fails if bug description is larger than mantis permitted bug summary section. (I.E This Box) 
parent of 0005592closedfman keywords or custom fields are not imported on test suites element with an XML file exported from TL. 
parent of 0005493closedfman Mantis bug not visible - Integration via Database 
parent of 0005601closedfman Custom Fields of date type can not be edited - calendar is broken 
parent of 0005602closedfman Test Case Copy when step contains [ghost] - Value is copied instead of reference 
parent of 0005599closedfman "Save and move to next" worked unexpectedly within a test suite after test case IMPORT from XML without ORDER attribute 
parent of 0005322closedfman Link to another test case via ID within TestLink (test case reuse) 
parent of 0005611closedfman Create Test Cases from Mantis standard XML export format 
parent of 0005613closedfman Redmine Create issue from Testlink - Allow setting of issues attributes through XML configuration 
parent of 0005614closedfman Test case Drag & Drop allows a Test case become children of Test Project - Wrong 
parent of 0005579closedfman Test Report display Test Case from suite at same level as Test Case from last Sub-suite 
parent of 0005627closedfman Filter by build, when filter by result is ANY, always gets newest build 
parent of 0005616closedfman Inconsistent assignment to requirement if test case is executed 
parent of 0005629closedfman Test Results by direct link without login does not show bugs reported on "Execution history" 
parent of 0005630closedfman Test Results by direct link without login does not show bugs reported on "Test Execution" 
parent of 0005635closedfman User change Test PLAN access from public to private, Test PLAN disappears from Test PLAN view 
parent of 0005633closedfman Critic system roles will be not editable from GUI anymore 
parent of 0005634closedfman User changes Test Project access from public to private, Test Project banishs from Test project view 
parent of 0005637closedfman User CREATES Test Project with access private, Test Project banishs from Test project view 
parent of 0005641closedfman ghost syntax for test case reuse is IGNORED on Test execute feature 
parent of 0005638closedfman Combo box content when copying requirements and there are duplicated req. spec with different parent 
parent of 0005645closedfman XMLRPC api call getTestCasesForTestPlan() does not return tcase_name 
parent of 0005631closedfman Manually upgraded from 1.9.5 to 1.9.6 - Deleting a test step throws DB Access Error 
parent of 0005607closedfman DB Access Error while deleting a test step in a testcase 
parent of 0005650closedfman Test Plan Design Report, Test Plan Execution Report refactoring 
parent of 0005652closedfman Filter by Custom Field reflects on tree but not after selecting a tree node 
parent of 0005674closedfman Test Case Execute - BULK MODE - Priority filter is OK on tree but ignored on generation of right pane content 
parent of 0005673closedfman Test Case Execute - BULK MODE - Execution type filter is OK on tree but ignored on generation of right pane content 
parent of 0005667closedfman Filter by custom or non-custom field reflects on tree but not after selecting a test suite in Test Execution mode 
parent of 0005679closedfman Login page - use of HTML5 required attribute 
parent of 0005685closedfman Test result matrix - Column shifted if when Test Project has TESTING PRIORITY DISABLED 
parent of 0005684closedfman Empty Last execution column on the spread sheet exported from test result matrix report 
parent of 0005689closedfman Login face - change to 2.0 model or better 
parent of 0005690closedfman TestLink Desktop / Main page semplification - User and role management removed 
parent of 0005691closedfman Set test case importance without accessing the edit form 
parent of 0005682closedfman MSSQL - The user management page is displayed incorrectly 
parent of 0005692closedfman Move/Copy multiple test cases - display test case summary 
parent of 0005643closedfman Steps management - improve possition of Button "Save" 
parent of 0005693closedfman Coping multiple test cases has no control over duplicate names 
parent of 0005694closedfman Shared Step corrupts whole Test Case pane 
parent of 0005697closedfman Ghost step - usability improvement - generate ghost string 
parent of 0005696closedfman Add "Copy as Ghost" button to "Move / Copy Test Case" page. 
parent of 0005718closedfman Test Results based on Req Spec - error on query due to missing space near order by 
parent of 0005722closedfman Add a button to 'Add Another Test Case' when viewing a test case under Test Specification 
parent of 0005723closedfman Move system wide operations under a new section 
parent of 0005724closedfman Test Case specification - add option for quick access to execute feature 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-03-09 19:07 fman New Issue
2013-03-09 19:07 fman Status new => assigned
2013-03-09 19:07 fman Assigned To => fman
2013-03-09 19:07 fman Issue generated from: 0005406
2013-03-11 20:39 fman Relationship added parent of 0005553
2013-03-11 20:39 fman Sticky Issue No => Yes
2013-03-14 21:47 fman Relationship added parent of 0005562
2013-03-15 19:19 fman Relationship added parent of 0005564
2013-03-17 11:31 fman Relationship added parent of 0005310
2013-03-17 16:23 fman Relationship added parent of 0005565
2013-03-18 21:23 fman Relationship added parent of 0005566
2013-03-18 21:49 fman Relationship added parent of 0005572
2013-03-19 19:45 fman Relationship added parent of 0005573
2013-03-24 11:16 fman Relationship added parent of 0005587
2013-03-24 17:55 fman Relationship added parent of 0005588
2013-03-27 19:27 fman Relationship added parent of 0005596
2013-03-27 19:40 fman Relationship added parent of 0005592
2013-03-29 16:48 fman Relationship added parent of 0005493
2013-03-31 09:49 fman Relationship added related to 0005601
2013-03-31 09:50 fman Relationship deleted related to 0005601
2013-03-31 09:50 fman Relationship added parent of 0005601
2013-03-31 10:53 fman Relationship added parent of 0005602
2013-04-03 18:45 fman Relationship added parent of 0005599
2013-04-04 20:24 fman Relationship added parent of 0005322
2013-04-06 09:13 fman Relationship added parent of 0005611
2013-04-07 09:28 fman Relationship added parent of 0005613
2013-04-07 16:30 fman Relationship added parent of 0005614
2013-04-07 16:30 fman Relationship added parent of 0005579
2013-04-10 20:54 fman Relationship added parent of 0005627
2013-04-12 18:00 fman Relationship added parent of 0005616
2013-04-13 06:48 fman Relationship added parent of 0005629
2013-04-13 06:48 fman Relationship added parent of 0005630
2013-04-13 13:46 fman Relationship added parent of 0005635
2013-04-13 13:47 fman Relationship added parent of 0005633
2013-04-14 10:16 fman Relationship added parent of 0005634
2013-04-14 10:16 fman Relationship added parent of 0005637
2013-04-15 18:37 fman Relationship added parent of 0005641
2013-04-15 19:11 fman Relationship added parent of 0005638
2013-04-18 19:42 fman Relationship added parent of 0005645
2013-04-19 18:19 fman Relationship added parent of 0005631
2013-04-19 18:19 fman Relationship added parent of 0005607
2013-04-21 14:31 fman Relationship added parent of 0005650
2013-04-26 14:57 fman Relationship added parent of 0005652
2013-05-01 10:19 fman Relationship added parent of 0005674
2013-05-01 10:19 fman Relationship added parent of 0005673
2013-05-01 12:03 fman Relationship added parent of 0005667
2013-05-02 20:22 fman Relationship added parent of 0005679
2013-05-04 07:54 fman Relationship added parent of 0005685
2013-05-04 07:54 fman Relationship added parent of 0005684
2013-05-04 10:15 fman Relationship added parent of 0005689
2013-05-04 10:25 fman Relationship added parent of 0005690
2013-05-04 17:16 fman Relationship added parent of 0005691
2013-05-05 14:27 fman Relationship added parent of 0005682
2013-05-05 17:18 fman Relationship added parent of 0005692
2013-05-06 18:03 fman Relationship added parent of 0005643
2013-05-06 18:05 fman Relationship added parent of 0005693
2013-05-06 18:34 fman Relationship added parent of 0005694
2013-05-07 21:07 fman Relationship added parent of 0005697
2013-05-09 05:57 fman Relationship added parent of 0005696
2013-05-13 19:00 fman Relationship added parent of 0005710
2013-05-16 17:25 fman Relationship added parent of 0005718
2013-05-18 08:45 fman Relationship added parent of 0005722
2013-05-18 14:09 fman Relationship added parent of 0005723
2013-05-18 17:35 fman Relationship added parent of 0005724
2013-05-21 21:04 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-05-21 21:04 fman Status assigned => resolved
2013-05-21 21:04 fman Fixed in Version => 1.9.7 (2013 Q2 - bug fixing)
2013-05-21 21:04 fman Resolution open => fixed
2013-09-08 17:52 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker