Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005536TestLinkTest Specificationpublic2013-02-21 22:282013-05-26 18:50
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.5 (2012 Q4 - bug fixing) 
Fixed in Version1.9.6 (2013 Q1 - bug fixing) 
Summary0005536: Create Test Case in Test suite that has keywords, manage automatic inheritance
DescriptionWhen a Test suite has keywords assigned, it would be great if when created test cases under that suite, keywords will be automatically assigned to test cases.
TagsTO BE FIXED on 2.0
Database (MySQL,Postgres,etc)ANY
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0005406closedfman Availables hot-fixes for 1.9.5 & How To get full fixed package from gitorious 

-  Notes
(0018361)
fman (administrator)
2013-02-21 22:34

http://gitorious.org/testlink-ga/testlink-code/commit/fde6bfe48e06d41678fe1dca02039d3237a16b8a [^]
(0018362)
kjaware (reporter)
2013-02-22 06:35

This is very useful feature. Thank for providing quick fix on it.

I applied this fix on 1.9.3 and it seems to be working fine, regression for fix is not performed yet

- Issue History
Date Modified Username Field Change
2013-02-21 22:28 fman New Issue
2013-02-21 22:28 fman Status new => assigned
2013-02-21 22:28 fman Assigned To => fman
2013-02-21 22:28 fman Tag Attached: TO BE FIXED on 2.0
2013-02-21 22:34 fman Note Added: 0018361
2013-02-21 22:34 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-02-21 22:34 fman Status assigned => resolved
2013-02-21 22:34 fman Fixed in Version => 1.9.6 (2013 Q1 - bug fixing)
2013-02-21 22:34 fman Resolution open => fixed
2013-02-22 06:35 kjaware Note Added: 0018362
2013-02-23 08:41 fman Relationship added child of 0005406
2013-05-26 18:50 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker