Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005523TestLinkRequirement Managementpublic2013-02-08 18:372013-05-26 18:50
Reporteraostad 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWindowsOS2008OS VersionR2
Product Version1.9.5 (2012 Q4 - bug fixing) 
Fixed in Version1.9.6 (2013 Q1 - bug fixing) 
Summary0005523: Attachments to a frozen requirement can be deleted
DescriptionA frozen requirement is not expected to be altered by anybody, however attachemnts can be deleted.
Steps To ReproduceAssuming there is a project defined along with some requirements:
1) Attach a file to a requirement
2) freeze the requirement
3) try to delete the attached file

Since the requirement is frozen, it is not expected to be changed including removing attached files.
TagsTO BE FIXED on 2.0
Database (MySQL,Postgres,etc)MSSQL
BrowserAny
PHP Version5.3.13
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0005532closedfman Specification: How to manage Frozen Req 

-  Notes
(0018333)
fman (administrator)
2013-02-16 11:56

http://gitorious.org/testlink-ga/testlink-code/commit/006ecfb106b4f6b8348e1ea8d56f34b5dd7b80bb [^]
(0018340)
aostad (reporter)
2013-02-17 21:02

Thanks. The fix is verified and passed.

- Issue History
Date Modified Username Field Change
2013-02-08 18:37 aostad New Issue
2013-02-09 16:27 fman Description Updated View Revisions
2013-02-09 16:28 fman Additional Information Updated View Revisions
2013-02-16 11:53 fman Relationship added child of 0005532
2013-02-16 11:56 fman Tag Attached: TO BE FIXED on 2.0
2013-02-16 11:56 fman Note Added: 0018333
2013-02-16 11:56 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-02-16 11:56 fman Fixed in Version => 1.9.6 (2013 Q1 - bug fixing)
2013-02-16 11:56 fman Status new => resolved
2013-02-16 11:56 fman Resolution open => fixed
2013-02-16 11:56 fman Assigned To => fman
2013-02-17 21:02 aostad Note Added: 0018340
2013-05-26 18:50 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker