Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005410TestLinkReportspublic2012-12-09 09:572013-05-26 18:52
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.5 (2012 Q4 - bug fixing) 
Fixed in Version1.9.6 (2013 Q1 - bug fixing) 
Summary0005410: Test Cases without Tester Assignment - Crash
DescriptionLogin as admin
There is one test project (PUBLIC ACCESS) with 2 test plans
go to reports
click on Test Cases without Tester Assignment

got
=============================================================
 ==============================================================================

 DB Access Error - debug_print_backtrace() OUTPUT START

 ==============================================================================

#0 database->exec_query() called at [/hdextra/development/gitrepo/tlcode/lib/functions/database.class.php:743]
#1 database->get_recordset() called at [/hdextra/development/gitrepo/tlcode/lib/functions/tlTestPlanMetrics.class.php:2212]
0000002 tlTestPlanMetrics->getNotRunWOTesterAssigned() called at [/hdextra/development/gitrepo/tlcode/lib/results/testCasesWithoutTester.php:53]

 ==============================================================================
TagsTO BE FIXED on 2.0
Database (MySQL,Postgres,etc)Postgres
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0005406closedfman Availables hot-fixes for 1.9.5 & How To get full fixed package from gitorious 
child of 0005193closedfman Availables hot-fixes for 1.9.4 & How To get full fixed package from gitorious 

-  Notes
(0018004)
fman (administrator)
2012-12-09 16:32

Issue due to using ALIAS ON HAVING CLAUSE
http://stackoverflow.com/questions/7511064/postresql-aliases-column-and-having [^]

- Issue History
Date Modified Username Field Change
2012-12-09 09:57 fman New Issue
2012-12-09 09:57 fman Status new => assigned
2012-12-09 09:57 fman Assigned To => fman
2012-12-09 16:32 fman Note Added: 0018004
2012-12-09 16:52 fman Tag Attached: TO BE FIXED on 2.0
2012-12-09 16:52 fman Task Workflow Status TBD => READY FOR TESTING
2012-12-09 16:52 fman Status assigned => resolved
2012-12-09 16:52 fman Fixed in Version => 1.9.6 (2013 Q1 - bug fixing)
2012-12-09 16:52 fman Resolution open => fixed
2012-12-09 16:52 fman Relationship added child of 0005406
2012-12-09 16:53 fman Relationship added child of 0005193
2013-05-26 18:52 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker