Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005355TestLinkTest Plan - Assign Test Case Executionpublic2012-11-19 17:452013-05-26 18:52
Reporterfast.chip 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.9.6 (2013 Q1 - bug fixing) 
Summary0005355: Suite Containing 500 tests only around 70 gets added
DescriptionMy Test suite contains exactly 500 tests and 7 platforms upon add remove testscases to a plan only 70 or so get added the first time and finally no more than 106 gets added :(
Steps To Reproduce- create suite with 500 tests
- add the tests to a test plan and notice that only a small # gets actually added
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
(0017849)
fman (administrator)
2012-11-19 19:22

no testlink version provided => unable to act
(0017855)
fast.chip (reporter)
2012-11-20 19:32

1.9.3
(0017856)
fman (administrator)
2012-11-20 21:02

1. Update to 1.9.4 with lastest fixes and retest.
2. provide real detailed info (are you trying to add 500 test cases on the 7 platforms => 3500 items too much)
(0017889)
fman (administrator)
2012-11-23 18:19

without more user feedback issue will be close on 2012/11/26
(0018113)
fman (administrator)
2012-12-31 14:36

fixed without more help by user

- Issue History
Date Modified Username Field Change
2012-11-19 17:45 fast.chip New Issue
2012-11-19 19:22 fman Note Added: 0017849
2012-11-19 19:22 fman Status new => closed
2012-11-19 19:22 fman Assigned To => fman
2012-11-19 19:22 fman Resolution open => unable to reproduce
2012-11-20 19:32 fast.chip Note Added: 0017855
2012-11-20 19:32 fast.chip Status closed => assigned
2012-11-20 19:32 fast.chip Resolution unable to reproduce => reopened
2012-11-20 21:02 fman Note Added: 0017856
2012-11-20 21:03 fman Assigned To fman =>
2012-11-20 21:03 fman Status assigned => acknowledged
2012-11-20 21:03 fman Status acknowledged => feedback
2012-11-23 18:19 fman Note Added: 0017889
2012-12-31 14:36 fman Task Workflow Status TBD => READY FOR TESTING
2012-12-31 14:36 fman Note Added: 0018113
2012-12-31 14:36 fman Status feedback => resolved
2012-12-31 14:36 fman Fixed in Version => 1.9.6 (2013 Q1 - bug fixing)
2012-12-31 14:36 fman Resolution reopened => fixed
2012-12-31 14:36 fman Assigned To => fman
2013-05-26 18:52 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker