Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005318TestLinkTest Specificationpublic2012-10-31 15:382013-05-26 18:52
Reportersfuhrmann 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.4 (2012 Q3 - bug fixing) 
Fixed in Version1.9.5 (2012 Q4 - bug fixing) 
Summary0005318: login on timeout for test specifications to avoid data loss not working
DescriptionIf a session is timed out while a test case is being edited the changes to the test case should not get lost. In version 1.9.3 there is a popup asking for credentials in such cases. In 1.9.4 with latest patches from gitorious the popup is still there but the login button is not working and therefore the changes are not saved. Pressing the login button seems to do nothing.
Steps To Reproducetaken from http://mantis.testlink.org/view.php?id=5290 [^]

1. Go to edit test case - write some text (don't save)
2. open testlink in a new tab and press logout - this simulates logout after timeout
3. Go back to the edited test case and press save
4. A popup window appears above the test case
5. Enter credentials and login
6. Login and saving doesn't work
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserFirefox 16, IE 9
PHP Version5.3.14
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
related to 0005439closedfman login on timeout when editing TEST SUITES to avoid data loss not working 

-  Notes
(0018075)
sfuhrmann (reporter)
2012-12-19 14:59

It seems the issue is solved with the latest release 1.9.5

- Issue History
Date Modified Username Field Change
2012-10-31 15:38 sfuhrmann New Issue
2012-12-19 14:59 sfuhrmann Note Added: 0018075
2012-12-22 16:11 fman Task Workflow Status TBD => READY FOR TESTING
2012-12-22 16:11 fman Status new => resolved
2012-12-22 16:11 fman Fixed in Version => 1.9.5 (2012 Q4 - bug fixing)
2012-12-22 16:11 fman Resolution open => fixed
2012-12-22 16:11 fman Assigned To => fman
2012-12-22 17:26 fman Issue cloned: 0005439
2012-12-22 17:26 fman Relationship added related to 0005439
2013-05-26 18:52 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker