Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005287TestLinkTest Plan - Assign Test Case Executionpublic2012-10-17 09:552013-05-26 18:50
Reportertechieguy 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.3 (2011 Q3 - bug fixing) 
Fixed in Version1.9.6 (2013 Q1 - bug fixing) 
Summary0005287: Test Case Tree not available on right pane after multiple Keywords are used for filtering
DescriptionCreate few test cases with multiple keywords on them e.g. (Sanity , High Priority)
Add them to a test plan.

Create a build
To Assign test cases to that build choose multiple keywords for filtering e.g. Sanity and High Priority and select AND against the combo box of keywords since we want all test cases with both these keywords only.

The tree structure gets updated after refresh of the page.
Click on any Test Suite folder the right pane page. It says No Test Cases found while the left pane does show test cases below the Test Suite.

We can assign test cases individually by selecting each test case but not alltogether in the test suite.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version5.4.7
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0005406closedfman Availables hot-fixes for 1.9.5 & How To get full fixed package from gitorious 

-  Notes
(0017678)
fman (administrator)
2012-10-17 10:27

Please update to latest 1.9.4, retest and let us know.
(0018255)
nadya (reporter)
2013-01-31 16:52

Hi, it doesn't work on 1.9.4 and 1.9.5

- Issue History
Date Modified Username Field Change
2012-10-17 09:55 techieguy New Issue
2012-10-17 10:27 fman Note Added: 0017678
2012-10-17 10:28 fman Assigned To => fman
2012-10-17 10:28 fman Status new => feedback
2013-01-31 16:52 nadya Note Added: 0018255
2013-01-31 20:02 fman PHP Version => 5.4.7
2013-01-31 20:02 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-01-31 20:02 fman Status feedback => resolved
2013-01-31 20:02 fman Fixed in Version => 1.9.6 (2013 Q1 - bug fixing)
2013-01-31 20:02 fman Resolution open => fixed
2013-01-31 20:03 fman Relationship added child of 0005406
2013-05-26 18:50 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker