Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005212TestLinkReportspublic2012-09-07 09:162013-05-26 18:53
Reporterasimon 
Assigned Toasimon 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindows 7OS VersionWindows 7 (x64)
Product Version1.9.4 (2012 Q3 - bug fixing) 
Fixed in Version 
Summary0005212: Metrics dashboard: Additional title "getMetrics" is displayed above the normal page header
DescriptionIn metrics dashboard there is an additional title displayed which seems to be forgotten debug output.
Above the title "Test Project: XYZ" you can read the line "getMetrics".
Screenshot is attached.
Steps To ReproduceOpen metrics dashboard for a testproject using at least a testplan and a build.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Filespng file icon debug output in metrics dashboard.png [^] (30,406 bytes) 2012-09-07 09:16

- Relationships
child of 0005193closedfman Availables hot-fixes for 1.9.4 & How To get full fixed package from gitorious 

-  Notes
(0017408)
fman (administrator)
2012-09-07 10:45
edited on: 2012-09-07 10:46

You have to fix 1.9.4 and 2.0 also, because in another way we will have tons of rework
and commit has to be done NOT on testlink_194, but in testlink_1_9

(0017413)
asimon (developer)
2012-09-07 12:32

Fixed for branch testlink_1_9: https://gitorious.org/testlink-ga/testlink-code/commit/edaa5ba08b83b0feddac04d8002a0f3ff8966d60 [^]

No change necessary for branch testlink_2_0.

> and commit has to be done NOT on testlink_194, but in testlink_1_9
I've not done any commit to testlink_194 yet. What are you planning to do with that branch?
(0017414)
fman (administrator)
2012-09-07 12:49

>> What are you planning to do with that branch?
Nothing, this is only to be able to go and get the commit done the day I've released. Is only way I have found, may be to be improved in future

- Issue History
Date Modified Username Field Change
2012-09-07 09:16 asimon New Issue
2012-09-07 09:16 asimon Status new => assigned
2012-09-07 09:16 asimon Assigned To => asimon
2012-09-07 09:16 asimon File Added: debug output in metrics dashboard.png
2012-09-07 09:16 asimon Status assigned => work in progress
2012-09-07 10:45 fman Note Added: 0017408
2012-09-07 10:46 fman Note Edited: 0017408 View Revisions
2012-09-07 12:23 asimon Status work in progress => assigned
2012-09-07 12:32 asimon Note Added: 0017413
2012-09-07 12:32 asimon Status assigned => resolved
2012-09-07 12:32 asimon Resolution open => fixed
2012-09-07 12:33 asimon Relationship added child of 0005193
2012-09-07 12:49 fman Note Added: 0017414
2013-05-26 18:53 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker