Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005152TestLinkGeneralpublic2012-08-18 14:142012-09-01 19:57
Reporterminimalromoy 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.4 Preview 
Fixed in Version1.9.4 (2012 Q3 - bug fixing) 
Summary0005152: [1.9.4 Preview]: Reappearing "NetworkError: 404 Not Found - http://demo.testlink.org/tlqarepo/gui/themes/default/css/custom.css" [^]
DescriptionWhile editing a test case the following error message ""NetworkError: 404 Not Found - http://demo.testlink.org/tlqarepo/gui/themes/default/css/custom.css"" [^] appear in firebug.

If the file does not exist, should the system continuously check for the file?
Steps To Reproduce1. Enable Firebug
2. Log in

Additional InformationIf you are on the Test Specification page, after any page request such as loading a test cases, adding a new step, and saving your chances. The total "NetworkError: 404 Not Found - http://demo.testlink.org/tlqarepo/gui/themes/default/css/custom.css" [^] will increase rapidly.
TagsTO BE FIXED on 2.0
Database (MySQL,Postgres,etc)MySQL
BrowserFirefox 14
PHP Version5.4.4
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon Selection_003.png [^] (119,807 bytes) 2012-08-18 14:14

- Relationships

-  Notes
(0017121)
minimalromoy (reporter)
2012-08-18 14:15

I can recreate this issue in the QA build 20120817 as well.
(0017123)
fman (administrator)
2012-08-18 15:20

This is know issue, because we have not found solution (may be we were not wise) to use conditial include of custom_css

May be our intent to allow custom css this way is wrong, probably we can remove this
(0017125)
fman_reporter (reporter)
2012-08-18 15:44
edited on: 2012-08-18 16:01

WIP, new config option will be used $tlCfg->custom_css
http://gitorious.org/testlink-ga/testlink-code/commit/5796b955b43e591967866b762fb6e88556b047b2 [^]

(0017239)
fman (administrator)
2012-09-01 19:57

1.9.4 released

- Issue History
Date Modified Username Field Change
2012-08-18 14:14 minimalromoy New Issue
2012-08-18 14:14 minimalromoy File Added: Selection_003.png
2012-08-18 14:15 minimalromoy Note Added: 0017121
2012-08-18 15:20 fman Note Added: 0017123
2012-08-18 15:44 fman_reporter Note Added: 0017125
2012-08-18 16:01 fman Note Edited: 0017125 View Revisions
2012-08-18 16:01 fman Tag Attached: TO BE FIXED on 2.0
2012-08-18 16:01 fman Assigned To => fman
2012-08-18 16:01 fman Status new => assigned
2012-08-18 16:01 fman Product Version => 1.9.4 Preview
2012-08-18 16:01 fman Fixed in Version => 1.9.4 (2012 Q3 - bug fixing)
2012-08-18 16:02 fman Status assigned => resolved
2012-08-18 16:02 fman Resolution open => fixed
2012-08-18 16:02 fman Task Workflow Status TBD => READY FOR TESTING
2012-09-01 19:57 fman Note Added: 0017239
2012-09-01 19:57 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker