Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005143TestLinkTest Plan (builds, milestones, test assign)public2012-08-15 21:502013-05-26 20:06
Reportermarinat 
Assigned Toasimon 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.3 (2011 Q3 - bug fixing) 
Fixed in Version1.9.5 (2012 Q4 - bug fixing) 
Summary0005143: Test case assignment - Possibility to filter by Test importance
DescriptionIt would be useful to use this filter, to add multiple test cases.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
duplicate of 0004217newasimon No way to filter by "Test importance" 

-  Notes
(0017096)
fman (administrator)
2012-08-16 07:24

issue subject is ABSOLUTELY WRONG, what you to create is a FEATURE REQUEST, saying 'Possibility to filter by .... '

- Issue History
Date Modified Username Field Change
2012-08-15 21:50 marinat New Issue
2012-08-16 07:24 fman Note Added: 0017096
2012-08-16 07:27 fman Priority high => normal
2012-08-16 07:27 fman Category Filters => Test Plan (builds, milestones, test assign)
2012-08-16 07:27 fman Summary Unable to add multiple testcases to testplan based on Test importance (this is not dup of issue 0004741) => Test case assignment - Possibility to filter by Test importance
2012-08-16 07:27 fman Description Updated View Revisions
2012-08-30 10:15 asimon Relationship added parent of 0004217
2012-10-10 12:11 asimon Relationship replaced duplicate of 0004217
2012-10-10 12:11 asimon Task Workflow Status TBD => READY FOR TESTING
2012-10-10 12:11 asimon Status new => resolved
2012-10-10 12:11 asimon Fixed in Version => 1.9.5 (2012 Q4 - bug fixing)
2012-10-10 12:11 asimon Resolution open => fixed
2012-10-10 12:11 asimon Assigned To => asimon
2013-05-26 20:06 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker