Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005097TestLinkTest Plan (builds, milestones, test assign)public2012-07-20 13:302014-07-27 10:02
Reporternadya 
Assigned Tofman 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.9 (2013 Q4 - bug fixing) 
Summary0005097: test assignation doesn't work when selecting more than 3 keywords and "or" option
Descriptionwhen I select more that 1 keyword with OR option and I click on a testsuite (not a testcase) I have page with this message : No Test Case available.

I have to select testcase per testcase to do the assignation
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
Browserfirefox
PHP Version5
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
(0016993)
fman (administrator)
2012-07-20 18:37

steps for reproduce are not clear.
please provide a clear test case to reproduce, or we will be force to close issue.

Follow this instructions
http://cartoontester.blogspot.it/2012/02/art-of-bug-reporting.html [^]
(0017113)
fman (administrator)
2012-08-17 18:38

no more user feedback
(0020155)
nadya (reporter)
2013-12-05 16:50

Sorry It was Clear !!!!

test assignation doesn't work when selecting more than 3 keywords with the "or" option

So I re explain :

1- select projet in testlink
2- you have already created testcases with keyword assignation. (3 keyword are neccessary to reproduce this Bug)
3- create testplan
4- add testcases that contains keywords to this testplan
5- select this testplan in home page
5- click on "Assign Test Case execution" in home page
6- select 3 keyword in filed Keyword and select "OR" option that is displayed on the right of this field
7- click on Apply
8- select testsuite (yellow folder) not testcase
=> you will find this message : No Test Case available !!!! but there is really testcases with those keyword under testsuite selected.

I hope that this long description help you to reproduce this bug (you'll surely add it to your qualification testplan)
(0020156)
fman (administrator)
2013-12-05 16:56

>> Sorry It was Clear !!!!
Absolutely not, I do not enjoy asking for more info.
Then you have two choices: collaborate and mey be I will work on this
or fix by yourself.
Hope now is clear
in addition 1.9.1 is not supported anymore then upgrade to 1.9.9 and retest
(0021315)
fman (administrator)
2014-07-27 10:02

released

- Issue History
Date Modified Username Field Change
2012-07-20 13:30 nadya New Issue
2012-07-20 18:37 fman Note Added: 0016993
2012-07-20 18:37 fman Assigned To => fman
2012-07-20 18:37 fman Status new => feedback
2012-07-20 18:37 fman Assigned To fman =>
2012-08-17 18:38 fman Note Added: 0017113
2012-08-17 18:38 fman Status feedback => closed
2012-08-17 18:38 fman Assigned To => fman
2012-08-17 18:38 fman Resolution open => unable to reproduce
2013-12-05 16:50 nadya Note Added: 0020155
2013-12-05 16:50 nadya Status closed => assigned
2013-12-05 16:50 nadya Resolution unable to reproduce => reopened
2013-12-05 16:56 fman Note Added: 0020156
2013-12-07 08:10 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2013-12-07 08:10 fman Status assigned => resolved
2013-12-07 08:10 fman Fixed in Version => 1.9.9 (2013 Q4 - bug fixing)
2013-12-07 08:10 fman Resolution reopened => fixed
2014-07-27 10:02 fman Note Added: 0021315
2014-07-27 10:02 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker