Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005088TestLinkTest Execute - 'Save and move to next'public2012-07-12 11:222012-09-01 19:59
Reporterpiotrgrzybowski 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSLinuxOS VersionUbuntu 10.04
Product Version1.9.3 (2011 Q3 - bug fixing) 
Fixed in Version1.9.4 (2012 Q3 - bug fixing) 
Summary0005088: 'Save and move to next' doesn't work (when exec feature is called from 'Test Cases Assigned to Me' View. )
DescriptionThe functionality 'Save and move to next' doesn't work when the tester is in 'Test Cases Assigned to Me' View.
Steps To Reproduce1. Go to the 'Test Cases Assigned to Me' page.
2. Press the green sprocket or sprocket-wheel - test case window will open
3. Select status (doesn't matter which one) and press the 'Save and move to next' button.
4. Testlink doesn't move onto the next Testcase...
Additional InformationIn the 'Test Execution' section it works.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL 5.0.77
BrowserFirefox 12
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships
duplicate of 0005069closedfman "Save and move to next" does not work when Execution feature is opened on a POP-UP window 

-  Notes
(0016969)
fman (administrator)
2012-07-12 16:22

please always check for duplicate before reporting.
(0017292)
fman (administrator)
2012-09-01 19:59

1.9.4 released

- Issue History
Date Modified Username Field Change
2012-07-12 11:22 piotrgrzybowski New Issue
2012-07-12 16:22 fman Note Added: 0016969
2012-07-12 16:22 fman Relationship added duplicate of 0005069
2012-07-12 16:23 fman Status new => resolved
2012-07-12 16:23 fman Resolution open => duplicate
2012-07-12 16:23 fman Assigned To => fman
2012-07-14 07:32 fman Summary 'Save and move to next' doesn't work => 'Save and move to next' doesn't work (when exec feature is called from 'Test Cases Assigned to Me' View. )
2012-07-14 07:33 fman Fixed in Version => 1.9.4 (2012 Q3 - bug fixing)
2012-08-16 12:28 fman Task Workflow Status => TBD
2012-08-16 12:28 fman Category Test Execute => Test Execute - 'Save and move to next'
2012-09-01 19:59 fman Note Added: 0017292
2012-09-01 19:59 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker