Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005057TestLink0 - User too Lazy to analize defined categoriespublic2012-06-12 14:222012-09-01 19:58
Reporteralonv 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform1.9.2OSWindows OS Version2008 server
Product Version1.9.2 (2011 Q2 - bug fixing) 
Fixed in Version1.9.4 (2012 Q3 - bug fixing) 
Summary0005057: Problem with test execution with diffrent platforms, when i try to select test cases that were not run on previous builds
DescriptionSee attached word document with screen captuers
Steps To ReproduceSee attached word document with screen captuers
Additional InformationAttached
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserALL
PHP Version5.2
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filesdocx file icon Bug_1.docx [^] (273,693 bytes) 2012-06-12 14:22

- Relationships

-  Notes
(0016866)
fman (administrator)
2012-06-12 18:46
edited on: 2012-06-12 18:52

1. we consider bad practice the use of UNDEFINED as category
2. unfortunatelly subject do not provide info.
(try to give a look to http://cartoontester.blogspot.it/2012/02/art-of-bug-reporting.html [^])
3. info provided on attachment is not bad, but is written in a way that make to hard to follow it.
Next time please describe a test case i.e.

1. create test project
2. create test plan
3. create platforms x,y, z
 and so on

this way we can follow EXACTLY yours steps in order to reproduce


In addition you are using 1.9.2, while last stable version is 1.9.3 (this do not means that issue is may be not there), please update and retest

On more details
ANY on TL means AT LEAST ONE BUILD on BUILD set

(0016881)
alonv (reporter)
2012-06-14 14:56

fMan
My appologies for not setting the category - i could not decide what it should be.

to mak a long story short the problem is in Figure 5 not run ALL builds.
I expecte to see there 6 Test cases that did not run on any build instead i see only one test case that i need to run. this is wrong compared to Figure 1 Test result matrix and the Figure 2 Charts
(0017272)
fman (administrator)
2012-09-01 19:58

1.9.4 released

- Issue History
Date Modified Username Field Change
2012-06-12 14:22 alonv New Issue
2012-06-12 14:22 alonv File Added: Bug_1.docx
2012-06-12 18:46 fman Note Added: 0016866
2012-06-12 18:52 fman Note Edited: 0016866 View Revisions
2012-06-14 14:56 alonv Note Added: 0016881
2012-08-17 18:46 fman Task Workflow Status => READY FOR TESTING
2012-08-17 18:46 fman Status new => resolved
2012-08-17 18:46 fman Fixed in Version => 1.9.4 (2012 Q3 - bug fixing)
2012-08-17 18:46 fman Resolution open => fixed
2012-08-17 18:46 fman Assigned To => fman
2012-09-01 19:58 fman Note Added: 0017272
2012-09-01 19:58 fman Status resolved => closed
2012-10-31 06:05 fman Category 0 - Undefined => 0 - User too Lazy to analize defined categories



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker