Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005014TestLink0 - User too Lazy to analize defined categoriespublic2012-05-09 13:292012-09-01 19:58
Reportersathiyasp 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.3 (2011 Q3 - bug fixing) 
Fixed in Version1.9.4 (2012 Q3 - bug fixing) 
Summary0005014: Use of undefined constant
DescriptionTestlink logs are filled with this error,

Use of undefined constant TL_TESTLINK_CUSTOM_CSS - assumed 'TL_TESTLINK_CUSTOM_CSS' - in /var/www/testlink-1.9.3/lib/functions/tlsmarty.inc.php - Line 180
Steps To ReproduceRefer log it is likely to be available if you just navigate the pages in front end.
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
(0016660)
fman (administrator)
2012-05-09 15:38

1. Please next time try to find a category for issue, because we delete all issues with undefined category
(0017270)
fman (administrator)
2012-09-01 19:58

1.9.4 released

- Issue History
Date Modified Username Field Change
2012-05-09 13:29 sathiyasp New Issue
2012-05-09 15:38 fman Note Added: 0016660
2012-08-17 18:49 fman Task Workflow Status => TBD
2012-08-17 18:49 fman Status new => resolved
2012-08-17 18:49 fman Fixed in Version => 1.9.4 (2012 Q3 - bug fixing)
2012-08-17 18:49 fman Resolution open => fixed
2012-08-17 18:49 fman Assigned To => fman
2012-09-01 19:58 fman Note Added: 0017270
2012-09-01 19:58 fman Status resolved => closed
2012-10-31 06:05 fman Category 0 - Undefined => 0 - User too Lazy to analize defined categories



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker