Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004986TestLinkTest Executepublic2012-04-27 08:382014-07-28 20:33
ReporterKsaleki 
Assigned Tofman 
PriorityhighSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.9.11 (2014 Q2 - bug fixing) 
Summary0004986: Report ( RUN : Failed , OK, ) directly in the Teststeps and not only for the whole Testcase
DescriptionReport ( RUN : Failed , OK, ) directly in the Teststeps and not only for the whole Testcase .

would it not better , if it would possible to give a direct report of the run for each teststep and not for the whole Testcase

if all steps would be OK -> the testcase would be finish with OK
if one step would be FAILED -> the whole testcase would be failed
TagsNo tags attached.
Database (MySQL,Postgres,etc)MYSQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
duplicate of 0001310closedfman [multiple steps] - Multiple test steps and expected results 
child of 0006313closedfman Availables hot-fixes for 1.9.10 & How To get full fixed package from gitorious 

-  Notes
(0016618)
fman (administrator)
2012-04-27 21:01

We consider that this feature has an extreme big impact on TL, and consider effort is not balanced by benefits => we do not plan to implement
(0021002)
fman (administrator)
2014-05-24 08:29

Implemented WITHOUT ANY logic to produce WHOLE TEST CASE EXEC RESULT => will be user choice
(0021003)
fman (administrator)
2014-05-24 08:33

https://gitorious.org/testlink-ga/testlink-code/commit/480f91743d81e7d6efdef0dfa182eaaa13ecc979 [^]

- Issue History
Date Modified Username Field Change
2012-04-27 08:38 Ksaleki New Issue
2012-04-27 21:01 fman Note Added: 0016618
2012-04-27 21:03 fman Description Updated View Revisions
2012-04-28 17:08 fman Relationship added duplicate of 0001310
2012-04-30 08:54 fman Summary Report ( RUN : Failed , OK, ) directly in the Teststeps and not only for the hole Testcase => Report ( RUN : Failed , OK, ) directly in the Teststeps and not only for the whole Testcase
2014-05-24 08:29 fman Note Added: 0021002
2014-05-24 08:33 fman QA Team - Task Workflow Status => READY FOR TESTING
2014-05-24 08:33 fman Note Added: 0021003
2014-05-24 08:33 fman Status new => resolved
2014-05-24 08:33 fman Fixed in Version => 1.9.11 (2014 Q2 - bug fixing)
2014-05-24 08:33 fman Resolution open => fixed
2014-05-24 08:33 fman Assigned To => fman
2014-05-24 10:35 fman Relationship added child of 0006313
2014-07-28 20:33 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker