Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000494TestLinkUser Interface Generalpublic2006-09-13 21:312010-01-13 21:42
Reporterislowey 
Assigned Toschlundus 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8.4 
Summary0000494: navigating away from a page looses changes
DescriptionIf a lot of work has been done on a testcase and i accidentaly select a link on testlink it navigates directly to the link without asking if i want to leave without saving the changes. I have lost loads of work to date due to this annoying feature. A simple confirmation dialog would help here..
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0001084)
fman (administrator)
2007-01-22 16:46

If sometime in the future we will think about this feature, surely I would like
to have an option to enable/disable it.
IMHO asking always for confirmation is not good

- Issue History
Date Modified Username Field Change
2006-09-13 21:31 islowey New Issue
2007-01-22 03:36 schlundus Project Testlink 1.6.x => TestLink
2007-01-22 16:46 fman Note Added: 0001084
2009-09-05 21:05 schlundus Status new => resolved
2009-09-05 21:05 schlundus Fixed in Version => 1.8.4 (bug fixing)
2009-09-05 21:05 schlundus Resolution open => fixed
2009-09-05 21:05 schlundus Assigned To => schlundus
2010-01-13 21:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker