Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004793TestLinkTest Plan (builds, milestones, test assign)public2011-11-03 11:152013-05-26 20:08
Reporternadya 
Assigned Tofman 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSUbuntuOS Version10.04
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.3 (2011 Q3 - bug fixing) 
Summary0004793: Senior tester can't execute test assigned to him
DescriptionSenior tester can't execute testcase assigned to him when the same testcase is assigned to another senior tester in another build (same testplan)
Steps To Reproduce1-add 2 senior testers with rights shown in screeshot added as attachement
2-create a testplan (TP)
3- create 2 builds for this TP
4- assign a testcase for senior tester 1 in the first build
5- assign the same testcase for senior tester 2 in the second build
6- connect as senior tester 1 and execute testcase in build1
7- connect as senior tester 2 and try to execute the same testcase in build 2

=> execution panel (in which status to select are displayed) diseppear. Tester 2 can't execute the test assigned to him in
TagsNo tags attached.
Database (MySQL,Postgres,etc)Mysql
BrowserFirefox
PHP Versionphp5
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon senior_tester.png [^] (45,648 bytes) 2011-11-03 11:15


png file icon execution.png [^] (9,078 bytes) 2011-11-04 10:44

- Relationships

-  Notes
(0015945)
fman (administrator)
2011-11-03 16:30

please update to 1.9.3 and retest
(0015951)
nadya (reporter)
2011-11-04 07:59

The problem is that I want to use 1.9.1. There is no patch that I could apply to resolve this problem?

thank you in advance
(0015952)
fman (administrator)
2011-11-04 08:33

1. we ask you to upgrade in order to know if problem exists on 1.9.3
2. regarding fix, you have to search on mantis for similar issues.
3. you can also give a look to release notes of 1.9.2 and 1.9.3

in addition
>> => execution panel (in which status to select are displayed) diseppear.
>> Tester 2 can't execute the test assigned to him in
this is not clear.
what do you mean for execution panel ?
(0015954)
fman (administrator)
2011-11-04 08:49

give a llok to:
http://mantis.testlink.org/changelog_page.php [^]
(0015955)
nadya (reporter)
2011-11-04 10:43

It seems OK in 1.9.3 version
I didn't found similar issues.

attached file shows you what doesn't mean execution panel (may be i'm using wrong desciption)

thank you for you help

- Issue History
Date Modified Username Field Change
2011-11-03 11:15 nadya New Issue
2011-11-03 11:15 nadya File Added: senior_tester.png
2011-11-03 16:30 fman Note Added: 0015945
2011-11-04 07:59 nadya Note Added: 0015951
2011-11-04 08:33 fman Note Added: 0015952
2011-11-04 08:49 fman Note Added: 0015954
2011-11-04 10:43 nadya Note Added: 0015955
2011-11-04 10:44 nadya File Added: execution.png
2011-11-04 19:29 fman Status new => resolved
2011-11-04 19:29 fman Fixed in Version => 1.9.3 (2011 Q3 - bug fixing)
2011-11-04 19:29 fman Resolution open => fixed
2011-11-04 19:29 fman Assigned To => fman
2013-05-26 20:08 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker