Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004720TestLinkTest Executepublic2011-08-24 09:302013-12-27 17:35
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.3 (2011 Q3 - bug fixing) 
Fixed in Version1.9.10 (2014 Q1 - bug fixing) 
Summary0004720: Filter by Result =ANY, After screen refresh filter values return to default
Description1. Create a Test Plan and two build (1.0,2.0)
2. go to exec feature
3. on settings BUILD=1.0
4. On filters Result=ANY, On=specific build, BUILD=2.0
5. Apply
Screen refresh and filter 'On' and BUILD are loosed.
you get
On filters Result=ANY, On=Build Chosen for execution

If you repeat 4,5 with
4. On filters Result=PASSED, On=specific build, BUILD=2.0
it WORKS OK
TagsNo tags attached.
Database (MySQL,Postgres,etc)ANY
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-08-24 09:30 fman New Issue
2013-12-27 17:35 fman QA Team - Task Workflow Status => READY FOR TESTING
2013-12-27 17:35 fman Status new => closed
2013-12-27 17:35 fman Assigned To => fman
2013-12-27 17:35 fman Resolution open => fixed
2013-12-27 17:35 fman Fixed in Version => 1.9.10 (2014 Q1 - bug fixing)



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker