Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004579TestLinkReportspublic2011-06-06 12:252015-04-29 14:08
Reportervrsari.tli 
Assigned Tofman 
PrioritynormalSeveritycrashReproducibilityunable to reproduce
StatusclosedResolutionfixed 
PlatformOSwindows7OS Version
Product Version2.0 Alpha 2 
Fixed in Version2.0 Alpha 3 
Summary0004579: Fatal error shown when clicked on Report format OpenOffice Writer - Test Plan Report
DescriptionInitially when accessed the module , it displayed fatal error, but second time, tried it prompted for open or save the file.
but the file was corrupted.
Steps To Reproduce1.Access the 'Test Report & Matrics' under Test Execution in Homepage.
2.Select the Report Format as 'OpenOffice Writer.
3.select the project folder.
 
Additional InformationOpenOffice package not installed in the System presently.
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql 5.1
BrowserFirefox 4
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon Docreport4.jpg [^] (185,920 bytes) 2011-06-06 12:25


jpg file icon doc report3.jpg [^] (113,968 bytes) 2011-06-06 12:50

- Relationships

-  Notes
(0015173)
fman (administrator)
2011-06-07 21:26

tested on alpha 3 unable to reproduce => retest when new version will be available
(0023212)
Mr.Bricodage (updater)
2015-04-26 16:46

ok in TL 1.9.13

- Issue History
Date Modified Username Field Change
2011-06-06 12:25 vrsari.tli New Issue
2011-06-06 12:25 vrsari.tli File Added: Docreport4.jpg
2011-06-06 12:50 vrsari.tli File Added: doc report3.jpg
2011-06-07 21:26 fman Note Added: 0015173
2011-06-07 21:26 fman Status new => resolved
2011-06-07 21:26 fman Fixed in Version => 2.0 Alpha 3
2011-06-07 21:26 fman Resolution open => fixed
2011-06-07 21:26 fman Assigned To => fman
2015-04-26 15:34 Mr.Bricodage Relationship added child of 0007083
2015-04-26 16:46 Mr.Bricodage Note Added: 0023212
2015-04-29 14:08 fman Status resolved => closed
2015-04-29 18:24 Mr.Bricodage Relationship deleted child of 0007083



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker