Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004569TestLinkFilterspublic2011-06-04 14:022016-09-08 15:13
Reporterskilletaudio 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.0 Alpha 2 
Fixed in Version2.0 Alpha 3 
Summary0004569: TABBED BROWSING - Show/Hide custom field choice affects stored preference for all projects
DescriptionWhen working with multiple projects in multiple tabs, clicking show/hide Custom Fields in the filter pane will affect the behavior of this value the next time other projects load the execution page.
Steps To ReproduceCreate two test projects, two test plans.
open two tabs: Tab 1 to Project 1, Tab 2 to Project 2.

In both projects, enter test execution page.

Custom fields should be Shown by default (default value).

In Tab 1, click 'Hide Custom Fields'
In tab 1, click 'Project' link and let front page load.
In tab 2, click 'Project' link and let front page load.
In tab 1, click Execute Tests
In tab 2, click Execute Tests

Both tabs will have custom fields hidden.
TagsNo tags attached.
Database (MySQL,Postgres,etc)Postgres 8
BrowserFirefox 3
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
related to 0004566assignedfman TABBED BROWSING - Update Tree option change affects all open projects 

-  Notes
(0015145)
fman (administrator)
2011-06-05 15:51

Please try this
http://gitorious.org/testlink-ga/testlink-code/commit/fac3e59f0572e72f1f38e149ab762968b0d23cf3 [^]
(0015182)
skilletaudio (reporter)
2011-06-08 12:59

Seems to be working as expected, tested with two projects in tabs on tc execution, tc specification, and Update Linked version pages.
(0025354)
fman (administrator)
2016-09-08 15:13

1.9.15 Released - 2016-09-08

- Issue History
Date Modified Username Field Change
2011-06-04 14:02 skilletaudio New Issue
2011-06-05 15:34 fman Relationship added related to 0004566
2011-06-05 15:34 fman Summary Show/Hide custom field choice affects stored preference for all projects => TABBED BROWSING - Show/Hide custom field choice affects stored preference for all projects
2011-06-05 15:51 fman Note Added: 0015145
2011-06-08 12:59 skilletaudio Note Added: 0015182
2011-06-10 18:10 fman Status new => resolved
2011-06-10 18:10 fman Fixed in Version => 2.0 Alpha 3
2011-06-10 18:10 fman Resolution open => fixed
2011-06-10 18:10 fman Assigned To => fman
2016-09-08 15:13 fman Note Added: 0025354
2016-09-08 15:13 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker