Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004552TestLinkTest Project Managementpublic2011-06-02 12:322012-09-06 18:27
Reportervrsari.tli 
Assigned Tofman 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.0 Alpha 1 
Fixed in Version2.0 Alpha 3 
Summary0004552: Fatal error shown when clicked on Report format Email(html) -blocked & Not run testcases
DescriptionWhen clicked on the '-blocked & Not run testcases' option under Report Format Email(HTML)
SMTP was not configured.
Steps To Reproduce1.click on the 'Test Report and Metrics ' under 'Test Execution'
2.Select Report format as - Email (HTML)
3.Select the option - general blocked test case & Not run testcases

Fatal error is shown.
Additional InformationAccessed as admin user.
and SMTP was not configured.
if its because of SMTP issue, instead of fatal error - proper error message can be displayed.

Similar bug:0004549
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql 5.1
BrowserFirefox 4
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0004549closedfman Fatal error shown when clicked on Report format Email(html) -General Test plan metrics 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-06-02 12:32 vrsari.tli New Issue
2011-06-02 13:44 fman Relationship added duplicate of 0004549
2011-06-02 13:44 fman Status new => resolved
2011-06-02 13:44 fman Fixed in Version => 2.0 Alpha 3
2011-06-02 13:44 fman Resolution open => fixed
2011-06-02 13:44 fman Assigned To => fman
2012-09-06 18:27 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker