Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004550TestLinkTest Project Managementpublic2011-06-02 12:262012-09-06 18:27
Reportervrsari.tli 
Assigned Tofman 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.0 Alpha 1 
Fixed in Version2.0 Alpha 3 
Summary0004550: Fatal error shown when clicked on Report format Email(html) - Test Result metrics
DescriptionWhen clicked on the 'Test Result metrics' option under Report Format Email(HTML).
SMTP was not configured.
Steps To Reproduce1.click on the 'Test Report and Metrics ' under 'Test Execution'
2.Select Report format as - Email (HTML)
3.Select the option - Test Result metrics

Fatal error is shown (snapshot attached)
Additional Informationaccess as admin.
SMTP not configured.
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql 5.1
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon testresult-fatal.jpg [^] (302,142 bytes) 2011-06-02 12:26

- Relationships
duplicate of 0004549closedfman Fatal error shown when clicked on Report format Email(html) -General Test plan metrics 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-06-02 12:26 vrsari.tli New Issue
2011-06-02 12:26 vrsari.tli File Added: testresult-fatal.jpg
2011-06-02 13:45 fman Relationship added duplicate of 0004549
2011-06-02 13:45 fman Status new => resolved
2011-06-02 13:45 fman Fixed in Version => 2.0 Alpha 3
2011-06-02 13:45 fman Resolution open => fixed
2011-06-02 13:45 fman Assigned To => fman
2012-09-06 18:27 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker