Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004549TestLinkTest Project Managementpublic2011-06-02 12:182012-09-06 18:27
Reportervrsari.tli 
Assigned Tofman 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.0 Alpha 1 
Fixed in Version2.0 Alpha 3 
Summary0004549: Fatal error shown when clicked on Report format Email(html) -General Test plan metrics
DescriptionWhen clicked on the 'General Test Plan metrics' option under Report Format Email(HTML)
SMTP was not configured.
Steps To Reproduce1.click on the 'Test Report and Metrics ' under 'Test Execution'
2.Select Report format as - Email (HTML)
3.Select the option - general testplan metrics

Fatal error is shown (snapshot attached)
Additional InformationAccessed as admin user.
and SMTP was not configured.
if its because of SMTP issue, instead of fatal error - proper error message can be displayed.
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql 5.1
BrowserFirefox 4
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon Email-html.jpg [^] (304,817 bytes) 2011-06-02 12:18

- Relationships
has duplicate 0004552closedfman Fatal error shown when clicked on Report format Email(html) -blocked & Not run testcases 
has duplicate 0004551closedfman Fatal error shown when clicked on Report format Email(html) -Failed Test cases 
has duplicate 0004550closedfman Fatal error shown when clicked on Report format Email(html) - Test Result metrics 

-  Notes
(0015088)
fman (administrator)
2011-06-02 13:34

>> proper error message can be displayed.
suggest message please
(0015089)
fman (administrator)
2011-06-02 13:43

Error has nothing to do with SMTP not configured (as error message in attached image explain)

http://gitorious.org/testlink-ga/testlink-code/commit/914d410eb7611cc5483bcd8234214f5617e8e85a [^]

- Issue History
Date Modified Username Field Change
2011-06-02 12:18 vrsari.tli New Issue
2011-06-02 12:18 vrsari.tli File Added: Email-html.jpg
2011-06-02 13:34 fman Note Added: 0015088
2011-06-02 13:43 fman Note Added: 0015089
2011-06-02 13:43 fman Status new => resolved
2011-06-02 13:43 fman Fixed in Version => 2.0 Alpha 3
2011-06-02 13:43 fman Resolution open => fixed
2011-06-02 13:43 fman Assigned To => fman
2011-06-02 13:44 fman Relationship added has duplicate 0004552
2011-06-02 13:44 fman Relationship added has duplicate 0004551
2011-06-02 13:45 fman Relationship added has duplicate 0004550
2012-09-06 18:27 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker