Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004495TestLinkReportspublic2011-05-25 07:102013-05-30 19:48
Reporterhaisland 
Assigned ToJulian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformPCOSWindowsOS VersionXP SP3
Product Version1.9.2 (2011 Q2 - bug fixing) 
Fixed in Version 
Summary0004495: Picture in test case cannot be resized and exported to test report / plan in MS word
DescriptionWe inserted some pictures in test case steps or expected result, when we added case into one test plan and try to export into MS word format, those pictures cannot be exported and resized to fit document width.
Steps To Reproduce1. Create test case with picture.
   you need to edit config.php in third_party\fckeditor\editor\filemanager\connectors\php to enable picture upload to Testlink server and insert into test case
2. Add test case into test plan.
3. Select "Test Report" -->Report Format as MS Word -->Select relative test plan and export to MS Word format.

Result:
  Cannot display picture correctly in MS word report.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserIE7
PHP Version5.2
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon #4495.JPG [^] (413,547 bytes) 2011-05-25 07:21

- Relationships
duplicate of 0002647closedfman Testplan printout into MS-Word is without images. 

-  Notes
(0014944)
haisland (reporter)
2011-05-25 07:24

BTW, this issue also occur with Testlink 1.8.5.

I found the format of exported MS word report of Testlink 1.9.2 is changed compared with Testlink 1.8.5, so maybe it's impossible to show the entire picture in Testlink 1.9.2 MS word report. Then auto delete those picture is also acceptable because currently we have to delete them one by one manually.
(0014947)
Julian (reporter)
2011-05-25 08:04

Fifth duplicate.

- Issue History
Date Modified Username Field Change
2011-05-25 07:10 haisland New Issue
2011-05-25 07:21 haisland File Added: #4495.JPG
2011-05-25 07:24 haisland Note Added: 0014944
2011-05-25 08:04 Julian Note Added: 0014947
2011-05-25 08:04 Julian Relationship added duplicate of 0002647
2011-05-25 08:04 Julian Status new => resolved
2011-05-25 08:04 Julian Resolution open => duplicate
2011-05-25 08:04 Julian Assigned To => Julian
2013-05-30 19:48 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker