Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004460TestLinkReportspublic2011-05-06 17:082011-07-02 13:49
Reporterfishfan77 
Assigned ToJulian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWindowsOSWin 7OS Version
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.3 (2011 Q3 - bug fixing) 
Summary0004460: Error Generating Test Plan Report
DescriptionWebpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SearchToolbar 1.2; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0)
Timestamp: Fri, 6 May 2011 16:52:17 UTC


Message: Object doesn't support this property or method
Line: 132
Char: 5
Code: 0
URI: http://testlink/testlink/gui/javascript/execTree.js [^]

Steps To Reproduce1.Login to testlink (I have admin rights)
2.You are on home page
3.Click Test Reports and Metrics
4.Select Testplan reports.

Page Error ! icon in lower left of screen appears.
Click on error
Error listed above occurs
Additional InformationWe are using Testlink Version 1.9.1 (PRAGUE)

This happens for ANY test plan I try creating a report for. Doesnt matter how big or how small it is.

Document Options Checked:

Table of Contents
Test Suite Description
Test Case Summary

(But it doesnt matter what I have checked, I still get the error)
TagsNo tags attached.
Database (MySQL,Postgres,etc)Sql Server 2005
BrowserIE, Firefox
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0004199closedJulian No tree control below options box on Specification pages (Test Spec. & Req. Spec) after 1.9.0 >1.9.1 

-  Notes
(0014808)
fman (administrator)
2011-05-06 17:10

upgrade to last stable version and retest
(0014861)
Julian (reporter)
2011-05-13 11:15

suspended due to missing feedback
(0014863)
fishfan77 (reporter)
2011-05-13 12:54

We cannot upgrade this very moment. We are in the middle of a test cycle for upcoming release and cannot afford the downtime. Once we are done we will upgrade and re-test. As of now, ALL of reporting is broken.
(0014873)
Julian (reporter)
2011-05-14 08:14
edited on: 2011-05-14 08:16

what you should do before reporting for an old version:
1. check what fixes are available for your current version -> issue 0004185
2. compare your issue to existing issues that are already fixed:
uhm sounds like 0004199
3. apply the fix
4. test
5. report issue (after testing with latest stable on a local installtion) OR not
6. be happy that you made the work a little easier for the testlink team

(0014892)
Julian (reporter)
2011-05-21 06:38

Thanks for your feedback...
(0015449)
fman (administrator)
2011-07-02 13:49

1.9.3 released

- Issue History
Date Modified Username Field Change
2011-05-06 17:08 fishfan77 New Issue
2011-05-06 17:10 fman Note Added: 0014808
2011-05-13 11:15 Julian Note Added: 0014861
2011-05-13 11:15 Julian Status new => resolved
2011-05-13 11:15 Julian Resolution open => suspended
2011-05-13 11:15 Julian Assigned To => Julian
2011-05-13 12:54 fishfan77 Note Added: 0014863
2011-05-13 12:54 fishfan77 Status resolved => assigned
2011-05-13 12:54 fishfan77 Resolution suspended => reopened
2011-05-14 08:14 Julian Note Added: 0014873
2011-05-14 08:16 Julian Note Edited: 0014873 View Revisions
2011-05-21 06:38 Julian Note Added: 0014892
2011-05-21 06:38 Julian Relationship added duplicate of 0004199
2011-05-21 06:38 Julian Status assigned => resolved
2011-05-21 06:38 Julian Fixed in Version => 1.9.3 (2011 Q3 - bug fixing)
2011-05-21 06:38 Julian Resolution reopened => fixed
2011-07-02 13:49 fman Note Added: 0015449
2011-07-02 13:49 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker