Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004413TestLinkFilterspublic2011-04-14 08:212016-09-08 15:13
Reporterspacomp 
Assigned ToJulian 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.9.1 (bug fixing) 
Fixed in Version 
Summary0004413: Test Priority Filter not availble while Adding Test Cases to Test Plan
DescriptionHi,

We have a Test Suite with around 5000+ Test Cases and we need to figure out only "HIGH" Priority test cases to be able to filtered to assign to test plan. As such this filter is not visible during "Add/Remove Test Cases" option.

Is it possible make it available so that we can filter out only the High Priority Test Cases all alone?

TagsNo tags attached.
Database (MySQL,Postgres,etc)MYSQL
BrowserFIREFOX
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0004231closedasimon Add a filter on test importance while adding TCs to a test plan 

-  Notes
(0014605)
Julian (reporter)
2011-04-14 09:08

When adding test cases to test plan priority is not yet set! At this state only Importance exists. duplicate issue. Please search and add id here.
(0014606)
Julian (reporter)
2011-04-14 09:09

found issue.
(0025395)
fman (administrator)
2016-09-08 15:13

1.9.15 Released - 2016-09-08

- Issue History
Date Modified Username Field Change
2011-04-14 08:21 spacomp New Issue
2011-04-14 09:08 Julian Note Added: 0014605
2011-04-14 09:09 Julian Note Added: 0014606
2011-04-14 09:09 Julian Relationship added duplicate of 0004231
2011-04-14 09:09 Julian Status new => resolved
2011-04-14 09:09 Julian Resolution open => duplicate
2011-04-14 09:09 Julian Assigned To => Julian
2016-09-08 15:13 fman Note Added: 0025395
2016-09-08 15:13 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker