Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004340TestLinkTest Plan (builds, milestones, test assign)public2011-03-22 08:332013-05-26 18:51
Reporterravirajsd 
Assigned Tofman 
PriorityhighSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSwindows xpOS Version
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.5 (2012 Q4 - bug fixing) 
Summary0004340: I am not able add test cases to test plan which already contains 448 test cases.
DescriptionTest contains 448 test cases. Now i am not able to add the test cases to my test plan in bulk.
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships
duplicate of 0005372closedfman Add 400 test cases to test plan at one time, only 242 cases are added 
has duplicate 0005477closedfman Not possible to add multiple test cases to a testplan 

-  Notes
(0014204)
Julian (reporter)
2011-03-22 09:01

Are you trying to assign all test cases in one step ?

If so:
- set appropriate php variables to higher values
- use multiple steps for assignments
(0014205)
ravirajsd (reporter)
2011-03-22 09:57
edited on: 2011-03-22 09:59

Steps followed:
1) Add / Remove Test Cases
2) Select the test plan
3) Double click on test suite which i wanted to add to test plan
(test suite contains 448 test cases out of them 443 are already assigned, i am just traying to add remaning five test cases.
Actually when i double click on test suite it use to display all 443 test cases highlighted with yellow color and remaining test cases with white color.

But now only 417 test cases are displaying in add/remove page. Unassigned and some assigned test cases are missing from the screen.

I am not sure whether its a php issue or data base issue.

Thanks

(0016316)
bhalladon (reporter)
2012-02-02 04:47

Any update on this case, how to resolve this problem. I am too facing this problem while adding 55 testcases together. Only 20 testcases are added and remaining not adding.
(0016319)
fman (administrator)
2012-02-02 18:04

upgrade to 1.9.3 and retest
(0016321)
ravirajsd (reporter)
2012-02-03 04:36

Well this is working for 1.9.3 in IE9 but still i am facing problem in Firefox.
(0016322)
bhalladon (reporter)
2012-02-03 06:59

Hi Fman,

I am already running upgraded testlink from 1.9.2 to 1.9.3.
(0016324)
fman (administrator)
2012-02-03 14:44

@users
1. we need to know firefox version
2. can you try with chrome ?
3. can provide a sample db in order to try to do some tests ?
(0018051)
fman (administrator)
2012-12-14 06:54

Reason PHP settings

Give a look

http://stackoverflow.com/questions/9496 [^] ... checkboxes
http://stackoverflow.com/questions/1038 [^] ... new-server
http://www.teamst.org/forum/viewtopic.php?f=11&t=7124&p=17274&sid=b8f2d6a7d49c9a9351c4cd895f2333ae#p17274 [^]
(0018062)
fman (administrator)
2012-12-14 19:33

Able to reproduce using LAMPP 1.8.8.
Able to fix adding on php.ini => max_input_vars = 10000

------------------------------------------------------------------------------
Test
Test Suite with 404 test cases, trying to add ALL to test plan:

max_input_vars = 1000 => only 198 test cases are added
Fortunately GOT WARNING ON test link screen:
Warning: Unknown: Input variables exceeded 1000. To increase the limit change max_input_vars in php.ini. in Unknown on line 0

max_input_vars = 2000 => Can ADD all (404), but can not remove ALL
max_input_vars = 3000 => ALL worked OK.

------------------------------------------------------------------------------
(0018063)
fman (administrator)
2012-12-14 19:33

Not a TL issue, but a configuration ONE

- Issue History
Date Modified Username Field Change
2011-03-22 08:33 ravirajsd New Issue
2011-03-22 09:01 Julian Note Added: 0014204
2011-03-22 09:57 ravirajsd Note Added: 0014205
2011-03-22 09:59 ravirajsd Note Edited: 0014205 View Revisions
2012-02-02 04:47 bhalladon Note Added: 0016316
2012-02-02 18:04 fman Note Added: 0016319
2012-02-03 04:36 ravirajsd Note Added: 0016321
2012-02-03 06:59 bhalladon Note Added: 0016322
2012-02-03 14:44 fman Note Added: 0016324
2012-12-14 06:54 fman Note Added: 0018051
2012-12-14 06:54 fman Relationship added duplicate of 0005372
2012-12-14 06:54 fman Assigned To => fman
2012-12-14 06:54 fman Status new => feedback
2012-12-14 19:33 fman Note Added: 0018062
2012-12-14 19:33 fman Task Workflow Status => READY FOR TESTING
2012-12-14 19:33 fman Note Added: 0018063
2012-12-14 19:33 fman Status feedback => resolved
2012-12-14 19:33 fman Resolution open => fixed
2013-01-22 20:53 fman QA Team - Task Workflow Status READY FOR TESTING => TBD
2013-01-22 20:53 fman Fixed in Version => 1.9.5 (2012 Q4 - bug fixing)
2013-01-22 20:54 fman Relationship added has duplicate 0005477
2013-05-26 18:51 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker