Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004276TestLinkReportspublic2011-02-25 20:552011-03-18 19:08
Reporterdmnogueira 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.2 (2011 Q2 - bug fixing) 
Summary0004276: Debug information being displayed in the header of the report
DescriptionMetrics Report General Test Plan is showing the header information as shown below:
--------------------------------
1298666766.7473
1298666766.7816

debug - buildExecutionsMap
SELECT * FROM WHERE Executions tcversion_id = 1124 AND testplan_id = 1116 ORDER BY ASC execution_ts
Query Counter: 31
1298666766.809
0.027393102645874 seconds
1298666766.8257
0.078468084335327 seconds
-----------------------------------
I wonder how to extract this information.
Steps To Reproduce
Clicking Metrics Report General Test Plan
TagsNo tags attached.
Database (MySQL,Postgres,etc)MYSQL
BrowserFIREFOX
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon Print_Report.jpg [^] (376,799 bytes) 2011-02-25 20:55

- Relationships
duplicate of 0004195closedfman Debug Messages on Reports ( for example: Query Metrics ) 

-  Notes
(0013738)
Unhandled (reporter)
2011-02-25 23:10

This looks like a duplicate of 4195
(0013948)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2011-02-25 20:55 dmnogueira New Issue
2011-02-25 20:55 dmnogueira File Added: Print_Report.jpg
2011-02-25 23:10 Unhandled Note Added: 0013738
2011-02-26 11:09 Julian Relationship added duplicate of 0004195
2011-02-26 11:10 Julian Status new => resolved
2011-02-26 11:10 Julian Fixed in Version => 1.9.2 (2011 Q2 - bug fixing)
2011-02-26 11:10 Julian Resolution open => fixed
2011-02-26 11:10 Julian Assigned To => Julian
2011-03-18 19:08 fman Note Added: 0013948
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker