Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004269TestLinkReportspublic2011-02-23 11:392011-03-18 19:08
Reporterwuyanfen 
Assigned ToJulian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSRedhatOS Version5.4
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.2 (2011 Q2 - bug fixing) 
Summary0004269: Test result matrix can not be display
DescriptionTestLin 1.9.1 is installed on RedHat5.4, it runs fine now. but the test report "Test result matrix" always can not be displayed
Steps To ReproduceTestLin 1.9.1 is installed on RedHat5.4, it runs fine now. but the test report "Test result matrix" always can not be displayed
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql5
Browserfirefox
PHP Versionphp5.2
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon 1.png [^] (35,094 bytes) 2011-02-23 11:39

- Relationships
duplicate of 0004195closedfman Debug Messages on Reports ( for example: Query Metrics ) 

-  Notes
(0013730)
wuyanfen (reporter)
2011-02-23 11:46

I refer to bug id 4195, it is resolved now, thanks
(0013950)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2011-02-23 11:39 wuyanfen New Issue
2011-02-23 11:39 wuyanfen File Added: 1.png
2011-02-23 11:46 wuyanfen Note Added: 0013730
2011-02-24 09:01 Julian Relationship added duplicate of 0004195
2011-02-24 09:01 Julian Status new => resolved
2011-02-24 09:01 Julian Fixed in Version => 1.9.2 (2011 Q2 - bug fixing)
2011-02-24 09:01 Julian Resolution open => fixed
2011-02-24 09:01 Julian Assigned To => Julian
2011-03-18 19:08 fman Note Added: 0013950
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker