Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004245TestLinkTest Specificationpublic2011-02-16 04:042011-03-18 19:08
Reporterhaisland 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindowsOS VersionXP SP3
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.2 (2011 Q2 - bug fixing) 
Summary0004245: Cannot view certain ver of case directly without view its prev ver
DescriptionWhen a case has serveral versions, the pre certain version cannot be expand directly, user have to expand prev version one by one.
Steps To Reproduce1. Create case with serveral versions. (e.g. version_1, version_2, version_3).
2. Select "Other Versions" button.

Result:
  Only version_2 is displayed, if user want to check content of version_1, they have to expand version_2 content then the "version_1" link will appear.
  Is this by design? It's not convenient for the user to check old version directly.
Additional InformationThis "issue" not occur with Testlink 1.8.5 (it's used by our company for now).
I did not check this function with Testlink 1.9.0, I'm sorry.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserIE7
PHP Version5.2
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon 0004245.JPG [^] (69,857 bytes) 2011-02-16 04:05


zip file icon fix_4245.zip [^] (5,092 bytes) 2011-02-18 07:39

- Relationships
child of 0004185closedfman Availables Fixes for 1.9.1 (Prague) 

-  Notes
(0013636)
Julian (reporter)
2011-02-16 13:28

Open gui/templates/testcases/tcView_viewer.tpl

add </div> at the end of the file
(0013640)
Julian (reporter)
2011-02-16 15:59

http://gitorious.org/testlink-ga/testlink-code/commit/f0d42f69a87c30bd4f2d2edd6238394aa7dfc471 [^]

http://gitorious.org/testlink-ga/testlink-code/commit/92f48a4bad1ea8b05f0eb0eb3c256d8ed1253ed1 [^]
(0013961)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2011-02-16 04:04 haisland New Issue
2011-02-16 04:05 haisland File Added: 0004245.JPG
2011-02-16 13:28 Julian Note Added: 0013636
2011-02-16 13:28 Julian Assigned To => Julian
2011-02-16 13:28 Julian Status new => assigned
2011-02-16 15:59 Julian Note Added: 0013640
2011-02-16 15:59 Julian Status assigned => resolved
2011-02-16 15:59 Julian Fixed in Version => 1.9.2 (2011 Q2 - bug fixing)
2011-02-16 15:59 Julian Resolution open => fixed
2011-02-17 11:51 Julian Relationship added child of 0004185
2011-02-18 07:39 Julian File Added: fix_4245.zip
2011-03-18 19:08 fman Note Added: 0013961
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker