Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004233TestLinkReportspublic2011-02-09 11:172011-03-18 19:08
ReporterMSon 
Assigned ToJulian 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSWindows XPOS Version
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.2 (2011 Q2 - bug fixing) 
Summary0004233: Query Metrics Report does not work in Internet Explorer 8.0
DescriptionQuery Metrics Report does not work in Internet Explorer 8.0
After selecting all filters and pressing Submit Query button, the IE 8 shows 404 error." The webpage can not be found."
All works fine in Firefox.


My Configuration:
Testlink 1.9.1
Apache 2.2.17 (Win32)
PHP 5.2.13
MySQL 5.5
IE 8.0.6001.18702
Steps To Reproduce1.Click "Test Reports"
2.Click "Query Metrics"
2.Press "Submit Query" button
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL 5.5
BrowserInternet Explorer 8.0
PHP Version5.2.13
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0013575)
MSon (reporter)
2011-02-09 11:21

I tried on 2 computers
(0013576)
Julian (reporter)
2011-02-09 12:28
edited on: 2011-02-09 12:29

have you read this issue: 0004195

(0013585)
MSon (reporter)
2011-02-09 19:10

My issue is reproducible only in IE 8.0. As for 0004195, i already has read it and applied appropriate fix.
(0013597)
dndzl (reporter)
2011-02-11 12:29

I have same issue, this is one main reason I finally roll back to 1.9.0, which is working fine.
(0013598)
Julian (reporter)
2011-02-11 14:42

works for me.

without detailed steps to reproduce there is no chance to fix...
(0013606)
virgo0 (reporter)
2011-02-14 07:32
edited on: 2011-02-14 07:32

I have same issue, IE version is "7.3.5730.13"

Check contect of 404 error, find target URL is
res://ieframe.dll/http_404_webOC.htm#http://localhost/testlink/lib/results/lib/results/resultsMoreBuilds.php?report_type=0 [^]

It seems this issue come from double "/lib/results".

I try to create "/lib/results" under "/testlink/lib/results" and copy "resultsMoreBuilds.php" to it.

No more 404 error, but below message displayed

Warning: require_once(../../config.inc.php): failed to open stream: No such file or directory in D:\ProgramFiles\Apache Software Foundation\Apache2.2\htdocs\testlink\lib\results\lib\results\resultsMoreBuilds.php on line 27 Fatal error: require_once(): Failed opening required '../../config.inc.php' (include_path='.;C:\php\pear') in D:\ProgramFiles\Apache Software Foundation\Apache2.2\htdocs\testlink\lib\results\lib\results\resultsMoreBuilds.php on line 27

(0013728)
virgo0 (reporter)
2011-02-23 07:15

Issue gone after apply "fix_4195.zip" from http://mantis.testlink.org/view.php?id=4195 [^]
(0013956)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2011-02-09 11:17 MSon New Issue
2011-02-09 11:21 MSon Note Added: 0013575
2011-02-09 12:28 Julian Note Added: 0013576
2011-02-09 12:29 Julian Note Edited: 0013576 View Revisions
2011-02-09 19:10 MSon Note Added: 0013585
2011-02-11 12:29 dndzl Note Added: 0013597
2011-02-11 14:42 Julian Note Added: 0013598
2011-02-14 07:32 virgo0 Note Added: 0013606
2011-02-14 07:32 virgo0 Note Edited: 0013606 View Revisions
2011-02-23 07:15 virgo0 Note Added: 0013728
2011-02-23 07:25 Julian Status new => resolved
2011-02-23 07:25 Julian Fixed in Version => 1.9.2 (2011 Q2 - bug fixing)
2011-02-23 07:25 Julian Resolution open => fixed
2011-02-23 07:25 Julian Assigned To => Julian
2011-03-18 19:08 fman Note Added: 0013956
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker