Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004227TestLinkReportspublic2011-02-07 13:022011-03-18 19:08
ReporterJulian 
Assigned Toasimon 
PriorityhighSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.2 (2011 Q2 - bug fixing) 
Summary0004227: Requirement based Report - Allow to choose status of requirements to be evaluated
DescriptionRequirement based Report - Allow to choose status of requirements to be evaluated.

This means a multiselect list has to be implemented which allows the user to choose states of requirements he wants to evaluate.

Example: Evaluate only requirement with state "finished or implemented"

This seems to be necessary as testlink does not provide a final state of a reuqirement.
TagsNo tags attached.
Database (MySQL,Postgres,etc)-
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0013971)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2011-02-07 13:02 Julian New Issue
2011-02-07 13:02 Julian Status new => assigned
2011-02-07 13:02 Julian Assigned To => asimon
2011-02-11 08:41 Julian Status assigned => resolved
2011-02-11 08:41 Julian Fixed in Version => 1.9.2 (2011 Q2 - bug fixing)
2011-02-11 08:41 Julian Resolution open => fixed
2011-03-18 19:08 fman Note Added: 0013971
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker