Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004199TestLinkGeneralpublic2011-01-28 16:122011-03-18 19:08
Reporterdkorth 
Assigned ToJulian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformMysqlOSUbuntu ServerOS Version10.04
Product Version1.9.1 (bug fixing) 
Fixed in Version1.9.2 (2011 Q2 - bug fixing) 
Summary0004199: No tree control below options box on Specification pages (Test Spec. & Req. Spec) after 1.9.0 >1.9.1
DescriptionUpgraded successfully from 1.9.0 to 1.9.1 and noticed that Testlink no longer displays the tree control under the options box on either of the 'Generate ??? Specification docuemnt' pages.

Resizing the frame and/or screen does not bring the tree control into view.

Requirments and/or tests are viewable in the standard navigator.

Upgrade included manually running the schema update scripts
Steps To ReproduceUpgrade from 1.9.0 to 1.9.1 including manual schema update.

Attempt to generate either specification document (test or req.)

Tre control does not display under the options box.

TagsNo tags attached.
Database (MySQL,Postgres,etc)Mysql
BrowserIE 8.0
PHP Versionphp -v
TestCaseID
QA Team - Task Workflow Status
Attached Fileszip file icon fix_4199.zip [^] (2,059 bytes) 2011-02-01 07:58

- Relationships
has duplicate 0004240closedJulian No folder tree in "Test Report" and "Test Plan Report", only found in IE 
has duplicate 0004306closedJulian Results > Test Report/Test Plan Report, the report does not pop up. 
has duplicate 0004460closedJulian Error Generating Test Plan Report 
child of 0004185closedfman Availables Fixes for 1.9.1 (Prague) 

-  Notes
(0013464)
dkorth (reporter)
2011-01-28 16:14

PHP version PHP 5.3.2-1ubuntu4.7 with Suhosin-Patch (cli) (built: Jan 12 2011 18:36:08)
(0013470)
Julian (reporter)
2011-01-30 10:19

Main Page -> Generate Requirement Specification Document
Main Page -> Generate Test Specification Document

works for me.

clear browser cache and cookies or try another browser or pc.
(0013481)
dkorth (reporter)
2011-01-31 15:49
edited on: 2011-02-11 08:23

Did you check on IE?

(0013488)
Julian (reporter)
2011-02-01 07:56

We are using mantis to track bugs - not the forum. thank you.

Error occured because a javascript variable was named like a div. Error was only reproducable on IE.

Try attached fixed please
(0013535)
Julian (reporter)
2011-02-07 07:24

thanks for your feedback...
(0013987)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2011-01-28 16:12 dkorth New Issue
2011-01-28 16:14 dkorth Note Added: 0013464
2011-01-30 10:19 Julian Note Added: 0013470
2011-01-30 10:19 Julian Status new => feedback
2011-01-31 15:49 dkorth Note Added: 0013481
2011-01-31 15:49 dkorth Status feedback => new
2011-02-01 07:56 Julian Note Added: 0013488
2011-02-01 07:58 Julian File Added: fix_4199.zip
2011-02-01 07:58 Julian Assigned To => Julian
2011-02-01 07:58 Julian Status new => feedback
2011-02-01 08:49 Julian Relationship added child of 0004185
2011-02-07 07:24 Julian Note Added: 0013535
2011-02-07 07:24 Julian Status feedback => resolved
2011-02-07 07:24 Julian Fixed in Version => 1.9.2 (2011 Q2 - bug fixing)
2011-02-07 07:24 Julian Resolution open => fixed
2011-02-11 08:23 Julian Note Edited: 0013481 View Revisions
2011-02-14 08:30 Julian Relationship added has duplicate 0004240
2011-03-18 19:08 fman Note Added: 0013987
2011-03-18 19:08 fman Status resolved => closed
2011-03-24 08:34 Julian Relationship added has duplicate 0004306
2011-05-21 06:38 Julian Relationship added has duplicate 0004460



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker