Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004195TestLinkReportspublic2011-01-26 12:522011-03-18 19:08
ReporterRosina 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.9.1 (bug fixing) 
Fixed in Version 
Summary0004195: Debug Messages on Reports ( for example: Query Metrics )
DescriptionWhen select Query Metrics and then Submit Query in the top of the page was display a SQL query. View attachment.

... also exists for Test Result Matrix and Charts
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySql
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon testlink.JPG [^] (91,153 bytes) 2011-01-26 12:52


zip file icon fix_4195.zip [^] (16,904 bytes) 2011-02-18 07:43

- Relationships
has duplicate 0004197closedfman Sql outputs on General test Plan and Test Result Matrix reports 
has duplicate 0004221closedJulian Test Results matrix HTML: File does not exist: \\*gui\\ 
has duplicate 0004269closedJulian Test result matrix can not be display 
has duplicate 0004276closedJulian Debug information being displayed in the header of the report 
has duplicate 0004283closedJulian Test Result Matrix does not show any test cases and results 
has duplicate 0004307closedfman Results > General Test Plan Metrics, displays some unnecessary SQL queries 
child of 0004185closedfman Availables Fixes for 1.9.1 (Prague) 

-  Notes
(0013441)
Julian (reporter)
2011-01-26 14:27

comment all "echo" command on lib/functions/results.class.php
(0013442)
Rosina (reporter)
2011-01-26 14:46

Thanks. The problem was resolved.
(0013960)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2011-01-26 12:52 Rosina New Issue
2011-01-26 12:52 Rosina File Added: testlink.JPG
2011-01-26 14:27 Julian Note Added: 0013441
2011-01-26 14:28 Julian Relationship added duplicate of 0004193
2011-01-26 14:29 Julian Summary Query Metrics - display a SQL query => Debug Messages on Reports ( for example: Query Metrics )
2011-01-26 14:29 Julian Description Updated View Revisions
2011-01-26 14:29 Julian Relationship added duplicate of 0004194
2011-01-26 14:46 Rosina Note Added: 0013442
2011-01-27 07:19 Julian Relationship added has duplicate 0004197
2011-01-27 11:37 fman Status new => resolved
2011-01-27 11:37 fman Resolution open => duplicate
2011-01-27 11:37 fman Assigned To => fman
2011-01-30 10:20 Julian Relationship added child of 0004185
2011-02-18 07:43 Julian File Added: fix_4195.zip
2011-02-23 17:12 Julian Relationship added has duplicate 0004221
2011-02-24 09:01 Julian Relationship added has duplicate 0004269
2011-02-26 11:09 Julian Relationship added has duplicate 0004276
2011-03-01 12:07 Julian Relationship added has duplicate 0004283
2011-03-13 11:29 Julian Relationship added has duplicate 0004307
2011-03-18 19:08 fman Note Added: 0013960
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker