Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004140TestLinkThird party componentspublic2011-01-06 11:422011-03-18 19:08
Reportermam 
Assigned ToJulian 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.9.1 (bug fixing) 
Summary0004140: Testlink 2.0 Dev - ext-js - "Search Test Cases" crash with IE8
DescriptionTestlink 2.0 Dev with Internet Explorer 8

Calling "Search Test Cases" and do a search there are no results displayed on the right site. The IE8 gives some JS Error's.

It seems to be a problem with the toolbar in the ext-js component.
My workaround: I change $table->showToolbar to false in tcSearch.php
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySql
BrowserIntenet Explorer 8
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0013180)
fman (administrator)
2011-01-06 11:50

I appreciate your work but be careful reporting issues on CVS HEAD code.
(0013192)
Julian (reporter)
2011-01-06 14:41

works for me.
no erros. search result is displayed properly.

if there is really a problem we need further instructions to be able to act.

i can only underline what fman said. when 2.0 will be close to a release there will be extensive tests by QA Team. Dont expect this to be in the near future..
(0013289)
Julian (reporter)
2011-01-13 17:59

please apply fix mentioned in comments of issue 0004169 and retest
(0013423)
mam (reporter)
2011-01-24 14:22

That's it.
Works on Firefox 3.6 and IE8.

Thank you.
(0013997)
fman (administrator)
2011-03-18 19:08

release - 1.9.2 - 20110320

- Issue History
Date Modified Username Field Change
2011-01-06 11:42 mam New Issue
2011-01-06 11:50 fman Note Added: 0013180
2011-01-06 14:41 Julian Note Added: 0013192
2011-01-13 17:59 Julian Note Added: 0013289
2011-01-24 14:22 mam Note Added: 0013423
2011-01-24 14:37 Julian Status new => resolved
2011-01-24 14:37 Julian Fixed in Version => 1.9.1 (bug fixing)
2011-01-24 14:37 Julian Resolution open => fixed
2011-01-24 14:37 Julian Assigned To => Julian
2011-03-18 19:08 fman Note Added: 0013997
2011-03-18 19:08 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker