Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004133TestLinkTest Plan (builds, milestones, test assign)public2011-01-05 12:072011-01-22 15:11
Reportermfogel 
Assigned Toasimon 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9 (Prague) 
Fixed in Version1.9.1 (bug fixing) 
Summary0004133: Filter on Test Case Title in Add / Remove Test Cases should not be case sensitive on right pane
DescriptionFilter on Test Case Title is not case sensitive in Test Specification, whereas filter on Add / Remove Test Cases is case sensitive. More precisely, filtering in ADD / REMOVE Test Cases seems to be NOT case sensitive on left pane, but IS case sensitive on right pane).

Filtering rule should be consistent between left and right panes (preferably case insensitivity)
Steps To Reproduce1. Choose a test case with an Uppercase char somewhere in the title
2. In Test Specification: Test Suite and test cases show whether Test Case Title filtering criteria is entered in lowercase or uppercase
3. In Add / Remove Test Cases: Test suite shows in tree, but test cases are not displayed for adding/removal if uppercase/lowercase not strictly respected for Test Case Title filtering criteria.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserIE or Chrome
PHP Version5.2.14
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0013162)
asimon (developer)
2011-01-05 13:19

This is already fixed. It was an error in released version, but is now working on branch 1.9.
(0013373)
fman (administrator)
2011-01-22 15:11

1.9.1 Released

- Issue History
Date Modified Username Field Change
2011-01-05 12:07 mfogel New Issue
2011-01-05 13:19 asimon Note Added: 0013162
2011-01-05 13:20 asimon Status new => resolved
2011-01-05 13:20 asimon Fixed in Version => 1.9.1 (bug fixing)
2011-01-05 13:20 asimon Resolution open => fixed
2011-01-05 13:20 asimon Assigned To => asimon
2011-01-22 15:11 fman Note Added: 0013373
2011-01-22 15:11 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker